<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN? Ok. Let&#8217;s start with the good stuff: Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/" /><meta property="og:title" content="Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.  " /><meta property="og:description" content="BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN? Ok. Let&#8217;s start with the good stuff: Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57905.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/"><meta name="twitter:title" content="Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.  "><meta name="twitter:description" content="BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN? Ok. Let&#8217;s start with the good stuff: Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57905.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.14"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Wayne England: sfx maestro of Gillian Flynn&#8217;s &#8216;UTOPIA&#8217; talks about his Craft' href='http://www.movieviral.com/2020/10/22/wayne-england-sfx-maestro-of-gillian-flynns-utopia-talks-about-his-craft/' /><link rel='next' title='Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан' href='http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/' /><meta name="generator" content="WordPress 4.8.14" /><link rel="canonical" href="http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/" /><link rel='shortlink' href='http://www.movieviral.com/?p=57905' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2020%2F10%2F23%2Fborat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2020%2F10%2F23%2Fborat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-57905 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-57905 post type-post status-publish format-standard hentry category-viralmarketing tag-borat-2" id="post-57905"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&title=Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57905.jpg&description=BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN? Ok. Let\'s start with the good stuff: Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57905.jpg&p[title]=Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.&p[summary]=BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN? Ok. Let\'s start with the good stuff: Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&text=BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>23 October <span class="oi_year">2020</strong> <span class="colored"><span class="oi_views_count">254</span> Views</span></div><div class="article-title"><h1>Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><strong>BORAT 2: I cannot even be bothered to keep renaming the subtitle</strong></p><p>UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN?</p><p><img class="alignnone size-full wp-image-57906" src="http://www.movieviral.com/wp-content/uploads/2020/10/Borat.portrait.png" alt="" width="423" height="501" /></p><p style="text-align: center;"><em>Ok. Let&#8217;s start with the good stuff:</em></p><ul><li><strong>Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the unsuspecting and often igniting controversy. </strong></li><li>The movie was shot and edited against the odds; snuck safely into a spoiler free post production / release. Inspirational for the industry!</li><li>Good to see a classic Cohen character back onscreen, after the misfires of <strong>Grimsby / This is America</strong>.</li><li>You get 2 or 3 MASSIVE laughs. Visually, one is reminded of peak era <strong>Peter Sellers</strong> in the <strong>Pink Panther</strong> series.</li><li>Borat could equally be the new Charlie Chaplin Tramp.</li></ul><p style="text-align: center;"><strong>But&#8230;The Bad News is, sadly, Bigger:</strong></p><p><iframe src="https://www.youtube.com/embed/JvPTCvUnNQA" width="1180" height="664" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>It&#8217;s RUSHED. That means it is on occasion, rather lazy. Old rope, money for?</li><li>Much of the time it is just nasty in tone rather than funny in content.</li><li>The right wing of America is an easy target now.</li><li>And ironically enough? They seem rather welcoming and kind, zany politics aside. They take in a foreigner and shield him during Quarantine. HOW RACIST?!</li><li>So if your intention, Sacha, was to shame them? <em>You failed. Bigly. If you were attempting balance and an open mind? Ok. But too obscure a slant if so</em>.</li></ul><p>&nbsp;</p><ul><li>This film props up the myth that &#8216;post modern&#8217; or &#8216;ironic&#8217; racism / sexism / references to paedophilia et al are never off limits, provided they&#8217;re deployed in name of satire. It isn&#8217;t &#8216;ok&#8217; or funny, even at the darker spectrum of comedy. Stop it now.</li></ul><p>&nbsp;</p><ul><li>The disgusting caricature of Judaism and mocking of the Holocaust has to stop.</li><li>I don&#8217;t care if the writer/performer is Jewish or making points about racism. This is repellent.</li></ul><p>&nbsp;</p><p><iframe src="https://www.youtube.com/embed/KD_VCch76tY" width="1180" height="664" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>It is actually rather boring and dull in places. On television, the character was helped by being part of an ensemble of fictional skit platforms.</li><li><strong>Ali G and Bruno</strong> supplemented and arguably saved Borat from obscurity. In turn, they helped set up a kind of shared universe approach for the movie iterations. Oh how they are all much missed, here.</li></ul><p>&nbsp;</p><p><iframe src="https://www.youtube.com/embed/kgepxyAAnps" width="1180" height="664" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>Ali G was funny because he reflected (and still does reflect) a lost youth and its wannabe gangster culture. Bruno exposed a then hidden subculture of homophobia and celebrity excess. Borat did toilet jokes. Nothing much has changed, except that Borat sadly is the seemingly most successful of the three characters, unfairly so.</li></ul><p>&nbsp;</p><p><iframe src="https://www.youtube.com/embed/rddtw6uMNoo" width="1280" height="720" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>Back when Ali G first launched? There was an innocent novelty to catching politicians saying the wrong thing while trying to look right on and cool. All done with heart, soul, wit, warmth. Borat has none of that; at least not here in this film.</li></ul><p>&nbsp;</p><ul><li>By contrast, today? We get Borat: turning up in a Synagogue, dressed as a Nazi era caricature of a Jew. And depicting a girl (albeit off camera but even so..) masturbating to &#8216;Zadok the Priest&#8217;. <em>It&#8217;s just not funny; it&#8217;s tragic. And offensive, in an inane rather than provocative way. </em></li></ul><p>&nbsp;</p><ul><li><em><strong>The now infamous, viral overnight sensation of THAT Giuliani scene? It is simply nowhere near the KIND of class exhibited by Cohen&#8217;s early Ali G stuff</strong></em>.</li></ul><p>&nbsp;</p><ul><li>Rudy is left looking odd, verging on the stereotype of the confused elderly man who can no longer control their actions.</li><li>One unflattering shot appears to depict the man <em>DROOLING</em>? &#8216;Drool-iani?&#8217;.</li></ul><p>&nbsp;</p><p><iframe src="https://www.youtube.com/embed/05HNhZRMO00" width="1180" height="664" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li style="list-style-type: none;"><ul><li><strong>Does Rudy put his hand down his trousers</strong>?</li><li><em>Yes, seems that way</em> (defamatory/actionable, prima facie, if not; eg if they used a double? But Cohen claims it&#8217;s all Rudy).</li><li>Equally could be seen as the man says it: &#8216;R<em>emoving his microphone&#8217; : a stretch, but then so is the entire scenario</em>.</li><li>In any event? Rudy had his prostate out, years ago, I thought? So quite what he MIGHT do &#8216;there&#8217; is beyond me. But I digress..</li></ul></li><li style="list-style-type: none;"><ul><li>..The lady interviewer presents Giuliani a porno cartoon sketch book; and all but dances on his mini-Rudy.</li><li>It all feels like a KGB era sting/set-up. Once again, maybe that&#8217;s the &#8216;ironic&#8217; point?</li></ul></li><li style="list-style-type: none;"><ul><li><em><strong>It&#8217;s just not funny. Gross. &#8216;On Both Sides&#8217;, as a famous world leader once said.</strong></em></li></ul></li></ul><p style="text-align: left;">Anyway, we don&#8217;t get nude-y-Rudy. That WOULD be funny. Just Borat in drag, instead, running away from the scene. So you think drag is funny? Isn&#8217;t that anti-transvestitism? See where I am going, Sacha?</p><p style="text-align: left;">WHOSE SIDE ARE YOU ON, HERE? One cannot pick and choose the subject and object of comedy today. The organic reactions in an audience will be founded in differing idiom to those of the authors. Especially in a world of relentless offence taking.</p><ul><li>Either way?  The Rudy scene = A nasty, predatory trick, whereby both subject and object seem like prey and bait at once.</li><li>Nobody comes away victorious.</li><li><em>The whole affair is creepy, seedy and hardly a Watergate level scoop?</em></li><li><em>A frightful shame that Giuliani; once dubbed a hero of America, post 9/11, is now the butt of the contrived jokes of a counterpart who once reinvented comedy. </em></li><li><strong>And a whiff of desperation to both parties, frankly. </strong></li><li><strong>Anything to stay relevant in a post satire era: where Trump steals all the laughs and the power? </strong></li></ul><p>&nbsp;</p><p><iframe src="https://www.youtube.com/embed/SqlYNWTT-4Y" width="1180" height="664" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><em><strong>GRADE C++: </strong></em></p><p>Though a MAJOR and WELCOME surprise the film exists at all; it&#8217;s also a MASSIVE Disappointment in quality as a whole.</p><p><em>Best watched as a sequence of You-Tube clips, at your discretion. You lose nothing by missing the film in its entirety, meantime. There just isn&#8217;t enough here to sustain an entire movie. Sorry! </em></p><p>&nbsp;</p><p><em><strong>I&#8217;ll stick to Ali G /Bruno (still works of genius, imho: bring them back; to end on a positive note! ). </strong></em></p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&title=Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57905.jpg&description=BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN? Ok. Let\'s start with the good stuff: Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57905.jpg&p[title]=Borat 2: A few Genuinely Great Laughs. But mostly Puerile, Pointless and Partisan.&p[summary]=BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT GLORIOUS EMPIRE OF JOE BIDEN? Ok. Let\'s start with the good stuff: Sacha Baron Cohen can still shock. That satirical edge is very much there; winning the trust of the...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/&text=BORAT 2: I cannot even be bothered to keep renaming the subtitle UNEXPECTED SEQUEL LAND ON AMAZON: MAKE BENEFIT...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2020/10/23/borat-2-a-few-genuinely-great-laughs-but-mostly-puerile-pointless-and-partisan/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/borat-2/" rel="tag">BORAT 2</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57919.jpg" alt="Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">177</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 October <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/">Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57919.jpg" alt="Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">177</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 October <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/">Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/09/30/dumb-and-dumber-3-the-presidential-race/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57814.jpg" alt="Dumb and Dumber 3: The Presidential Race" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">2788</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">30 September <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/09/30/dumb-and-dumber-3-the-presidential-race/">Dumb and Dumber 3: The Presidential Race </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/09/01/tom-hiddleston-was-in-tenet-and-other-trivia-news-about-director-christopher-nolans-latest-or-earliest-epic-tenet/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57727.jpg" alt="TOM HIDDLESTON was in TENET! And other trivia news about Director CHRISTOPHER NOLAN&#8217;s latest (or earliest?) EPIC! TENET." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">2602</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">01 September <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/09/01/tom-hiddleston-was-in-tenet-and-other-trivia-news-about-director-christopher-nolans-latest-or-earliest-epic-tenet/">TOM HIDDLESTON was in TENET! And other trivia news about Director CHRISTOPHER NOLAN&#8217;s latest (or earliest?) EPIC! TENET. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/20th-century-fox/" class="tag-cloud-link tag-link-2033 tag-link-position-1" style="font-size: 8pt;" aria-label="20th Century Fox (57 items)">20th Century Fox</a> <a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 9.953488372093pt;" aria-label="2012 (109 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-3" style="font-size: 8.2093023255814pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-4" style="font-size: 8.4883720930233pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-5" style="font-size: 9.1860465116279pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-6" style="font-size: 9.3255813953488pt;" aria-label="Batman (89 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-7" style="font-size: 11.837209302326pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-8" style="font-size: 8.906976744186pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-9" style="font-size: 8.4883720930233pt;" aria-label="Daniel Craig (67 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-10" style="font-size: 11.976744186047pt;" aria-label="Disney (211 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-11" style="font-size: 10.441860465116pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-12" style="font-size: 10.162790697674pt;" aria-label="Facebook (117 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-13" style="font-size: 8.6976744186047pt;" aria-label="Harrison Ford (72 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8pt;" aria-label="Iron Man (56 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9767441860465pt;" aria-label="Iron Man 2 (78 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.372093023256pt;" aria-label="James Bond (125 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 11.837209302326pt;" aria-label="James Murphy (201 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.2790697674419pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.8372093023256pt;" aria-label="Man of Steel (75 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 10.93023255814pt;" aria-label="Marvel (152 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.4186046511628pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.372093023256pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.3953488372093pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.5348837209302pt;" aria-label="nostalgia (95 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/paramount-pictures/" class="tag-cloud-link tag-link-1757 tag-link-position-25" style="font-size: 8pt;" aria-label="Paramount Pictures (57 items)">Paramount Pictures</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-26" style="font-size: 8.6976744186047pt;" aria-label="Politics (71 items)">Politics</a> <a href="http://www.movieviral.com/tag/prometheus/" class="tag-cloud-link tag-link-1830 tag-link-position-27" style="font-size: 8pt;" aria-label="Prometheus (57 items)">Prometheus</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-28" style="font-size: 9.4651162790698pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.9767441860465pt;" aria-label="Star Trek (78 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 11.906976744186pt;" aria-label="Star Wars (208 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 10.023255813953pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-32" style="font-size: 8.7674418604651pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-33" style="font-size: 8.1395348837209pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-34" style="font-size: 8.7674418604651pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-35" style="font-size: 10.651162790698pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-36" style="font-size: 11.279069767442pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-37" style="font-size: 10.093023255814pt;" aria-label="Twitter (115 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-38" style="font-size: 8.4186046511628pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-39" style="font-size: 8.5581395348837pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 8.3488372093023pt;" aria-label="Viral Videos (63 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-42" style="font-size: 8.4883720930233pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-43" style="font-size: 9.4651162790698pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-44" style="font-size: 8.906976744186pt;" aria-label="YouTube (76 items)">YouTube</a> <a href="http://www.movieviral.com/tag/youtube-tuesday/" class="tag-cloud-link tag-link-2593 tag-link-position-45" style="font-size: 8.1395348837209pt;" aria-label="YouTube Tuesday (59 items)">YouTube Tuesday</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57919.jpg" alt="Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">177</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 October <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/">Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57919.jpg" alt="Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">177</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 October <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/10/23/%d0%b1%d0%be%d1%80%d0%b0%d1%82-2-%d0%b1%d1%96%d1%80%d0%bd%d0%b5%d1%88%d0%b5-%d1%88%d1%8b%d0%bd%d0%b0%d0%b9%d1%8b-%d0%ba%d2%af%d0%bb%d0%ba%d1%96-%d0%b1%d1%96%d1%80%d0%b0%d2%9b-%d0%ba%d3%a9%d0%b1/">Борат 2: Бірнеше шынайы күлкі. Бірақ көбінесе пуэриль, мағынасыз және партизан </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/09/30/dumb-and-dumber-3-the-presidential-race/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57814.jpg" alt="Dumb and Dumber 3: The Presidential Race" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">2788</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">30 September <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/09/30/dumb-and-dumber-3-the-presidential-race/">Dumb and Dumber 3: The Presidential Race </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/09/01/tom-hiddleston-was-in-tenet-and-other-trivia-news-about-director-christopher-nolans-latest-or-earliest-epic-tenet/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57727.jpg" alt="TOM HIDDLESTON was in TENET! And other trivia news about Director CHRISTOPHER NOLAN&#8217;s latest (or earliest?) EPIC! TENET." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">2602</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">01 September <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/09/01/tom-hiddleston-was-in-tenet-and-other-trivia-news-about-director-christopher-nolans-latest-or-earliest-epic-tenet/">TOM HIDDLESTON was in TENET! And other trivia news about Director CHRISTOPHER NOLAN&#8217;s latest (or earliest?) EPIC! TENET. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/20th-century-fox/" class="tag-cloud-link tag-link-2033 tag-link-position-1" style="font-size: 8pt;" aria-label="20th Century Fox (57 items)">20th Century Fox</a> <a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 9.953488372093pt;" aria-label="2012 (109 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-3" style="font-size: 8.2093023255814pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-4" style="font-size: 8.4883720930233pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-5" style="font-size: 9.1860465116279pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-6" style="font-size: 9.3255813953488pt;" aria-label="Batman (89 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-7" style="font-size: 11.837209302326pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-8" style="font-size: 8.906976744186pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-9" style="font-size: 8.4883720930233pt;" aria-label="Daniel Craig (67 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-10" style="font-size: 11.976744186047pt;" aria-label="Disney (211 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-11" style="font-size: 10.441860465116pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-12" style="font-size: 10.162790697674pt;" aria-label="Facebook (117 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-13" style="font-size: 8.6976744186047pt;" aria-label="Harrison Ford (72 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8pt;" aria-label="Iron Man (56 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9767441860465pt;" aria-label="Iron Man 2 (78 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.372093023256pt;" aria-label="James Bond (125 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 11.837209302326pt;" aria-label="James Murphy (201 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.2790697674419pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.8372093023256pt;" aria-label="Man of Steel (75 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 10.93023255814pt;" aria-label="Marvel (152 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.4186046511628pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.372093023256pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.3953488372093pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.5348837209302pt;" aria-label="nostalgia (95 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/paramount-pictures/" class="tag-cloud-link tag-link-1757 tag-link-position-25" style="font-size: 8pt;" aria-label="Paramount Pictures (57 items)">Paramount Pictures</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-26" style="font-size: 8.6976744186047pt;" aria-label="Politics (71 items)">Politics</a> <a href="http://www.movieviral.com/tag/prometheus/" class="tag-cloud-link tag-link-1830 tag-link-position-27" style="font-size: 8pt;" aria-label="Prometheus (57 items)">Prometheus</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-28" style="font-size: 9.4651162790698pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.9767441860465pt;" aria-label="Star Trek (78 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 11.906976744186pt;" aria-label="Star Wars (208 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 10.023255813953pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-32" style="font-size: 8.7674418604651pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-33" style="font-size: 8.1395348837209pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-34" style="font-size: 8.7674418604651pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-35" style="font-size: 10.651162790698pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-36" style="font-size: 11.279069767442pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-37" style="font-size: 10.093023255814pt;" aria-label="Twitter (115 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-38" style="font-size: 8.4186046511628pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-39" style="font-size: 8.5581395348837pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 8.3488372093023pt;" aria-label="Viral Videos (63 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-42" style="font-size: 8.4883720930233pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-43" style="font-size: 9.4651162790698pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-44" style="font-size: 8.906976744186pt;" aria-label="YouTube (76 items)">YouTube</a> <a href="http://www.movieviral.com/tag/youtube-tuesday/" class="tag-cloud-link tag-link-2593 tag-link-position-45" style="font-size: 8.1395348837209pt;" aria-label="YouTube Tuesday (59 items)">YouTube Tuesday</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech: <a href="https://urbanhawk.space" title="data driven operations"><b>Urban Hawk Data Intelligence</b></a>, <a href="https://www.crocotta.co.uk" title="applied science"><b>Crocotta R&amp;D</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_c1637b523932e32aac963ee00f449a1e.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo3OiI2LDE1MzI3IjtzOjEwOiJjb250ZW50X2lkIjtpOjU3OTA1O3M6NjoiYXV0aG9yIjtzOjExOiJqYW1lc211cnBoeSI7fQ==.2e8920eb62c1b198e3ffa66f586a179a"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>