<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>RIP Tanya Roberts.</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I make an exception? It&#8217;s because they count. And on that very note, Tanya Roberts&#8217; death is shocking news. Totally unexpected. Heart-breaking, in fact. The girl had beauty,..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2021/01/04/rip-tanya-roberts/" /><meta property="og:title" content="RIP Tanya Roberts.  " /><meta property="og:description" content="Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I make an exception? It&#8217;s because they count. And on that very note, Tanya Roberts&#8217; death is shocking news. Totally unexpected. Heart-breaking, in fact. The girl had beauty,..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58300.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2021/01/04/rip-tanya-roberts/"><meta name="twitter:title" content="RIP Tanya Roberts.  "><meta name="twitter:description" content="Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I make an exception? It&#8217;s because they count. And on that very note, Tanya Roberts&#8217; death is shocking news. Totally unexpected. Heart-breaking, in fact. The girl had beauty,..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58300.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.15"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='BBC to be renamed as WTAF' href='http://www.movieviral.com/2021/01/02/bbc-to-be-renamed-as-wtaf/' /><link rel='next' title='Saving Doctor Who. With or without Jodie, it can be done.' href='http://www.movieviral.com/2021/01/04/saving-doctor-who-with-or-without-jodie-it-can-be-done/' /><meta name="generator" content="WordPress 4.8.15" /><link rel="canonical" href="http://www.movieviral.com/2021/01/04/rip-tanya-roberts/" /><link rel='shortlink' href='http://www.movieviral.com/?p=58300' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F01%2F04%2Frip-tanya-roberts%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F01%2F04%2Frip-tanya-roberts%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-58300 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-58300 post type-post status-publish format-standard hentry category-viralmarketing tag-a-view-to-a-kill tag-bond-girls tag-charlies-angels tag-chris-nolan tag-james-murphy tag-joan-severance tag-obits tag-robert-davi tag-roger-moore tag-shannon-tweed tag-stacey-sutton tag-tane-mcclure tag-tanya-roberts tag-the-dark-knight tag-wally-pfister" id="post-58300"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&title=RIP Tanya Roberts.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58300.jpg&description=Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I make an exception? It\'s because they count. And on that very note, Tanya Roberts\' death is shocking news. Totally unexpected. Heart-breaking, in fact. The girl had beauty,...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58300.jpg&p[title]=RIP Tanya Roberts.&p[summary]=Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I make an exception? It\'s because they count. And on that very note, Tanya Roberts\' death is shocking news. Totally unexpected. Heart-breaking, in fact. The girl had beauty,...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&text=Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>04 January <span class="oi_year">2021</strong> <span class="colored"><span class="oi_views_count">187</span> Views</span></div><div class="article-title"><h1>RIP Tanya Roberts.</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><strong>Star of Bond film, A View to a Kill. Dead, aged 65. </strong></p><p><img class="alignnone size-medium wp-image-58301" src="http://www.movieviral.com/wp-content/uploads/2021/01/tanya-roberts-1-450x375.jpg" alt="" width="450" height="375" srcset="http://www.movieviral.com/wp-content/uploads/2021/01/tanya-roberts-1-450x375.jpg 450w, http://www.movieviral.com/wp-content/uploads/2021/01/tanya-roberts-1-768x640.jpg 768w, http://www.movieviral.com/wp-content/uploads/2021/01/tanya-roberts-1-620x517.jpg 620w, http://www.movieviral.com/wp-content/uploads/2021/01/tanya-roberts-1.jpg 900w" sizes="(max-width: 450px) 100vw, 450px" /></p><p>I only jump the dead celeb bandwagon occasionally. If I make an exception? It&#8217;s because they count. And on that very note, <strong>Tanya Roberts&#8217;</strong> death is shocking news. Totally unexpected. Heart-breaking, in fact.</p><p>The girl had beauty, charm, comic timing, action credentials and screen presence. A secretive smile, a telling laugh, feline eyes and elegant poise. Tanya interacted with her fans, right to the end: a pioneer of the weekly web-chat, itself a great help to many during lockdown.</p><p><iframe src="https://www.youtube.com/embed/eLOVOy0CCv8" width="1180" height="664" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Her Bond girl was important to the pantheon. Years before #metoo, Tanya played Stacey Sutton in <strong>A View to a Kill</strong>. This was the final Bond film from <strong>Sir Roger Moore</strong>. Notice the character she plays is a geologist, on her own quest for vengeance against the villains. She does not fall into bed with Bond and the seduction is gradual, tender, intimate, romantic, gentle. James cooks for and counsels her.</p><p><iframe src="https://www.youtube.com/embed/ZUwmZfUeoNs" width="1280" height="544" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Yes, there is an age gap but it&#8217;s not obscene by any means. Indeed, one could, at a push, see a kind of subtext whereby Tanya&#8217;s Stacey is helping Roger&#8217;s 007 transition from old to new world politics, as a nice retirement is on the horizon after a final mission.</p><p><strong>John Barry&#8217;s</strong> moving score helps aid that motif. &#8216;Wine with Stacey&#8217; is a hauntingly beautiful track. And as backing? Well: Few, if any, other Bond girls, shout &#8216;JAAAAAMMMMESSSS&#8217; quite like Stacey! Adorable. And among my favourites.</p><p>Other roles included <strong>Beast-Master </strong>and  a recurring slot on <strong>That 70s Show.</strong> Tanya was among the last of the television batch of the<strong> Charlie&#8217;s Angels</strong>.</p><p>Her comedic talents proved an asset to the sex / conception farce, <strong>Almost Pregnant</strong> (also featuring the equally lovely <strong>Joan Severance</strong>). There were, of course, erotic thrillers. Tanya, much like <strong>Shannon Tweed</strong> or <strong>Tane McClure and Andrew Stevens,</strong> was instrumental in defining those generally straight to video, Friday night /Blockbuster video/Channel 5 products.</p><p><em>Fellow Bond veteran (and best baddie ever), <strong>Robert Davi</strong> co-starred on at least one occasion.</em></p><p><iframe src="https://www.youtube.com/embed/nGVlrDQ3DCo" width="1180" height="664" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>They arguably provided as much, if not more, pulp thrills than their cinematic counterpart. Interestingly, too: <strong>Christopher Nolan</strong> would go onto hire <strong>Wally Pfister </strong> as his cinematographer.</p><p>Pfister&#8217;s name crops up regularly in those 1990s glossy firelit sexy fantasies in which Tanya, Shannon and Tane were the frequent stars. And you can kind of see the lighting and spacing patterns recurring across genre and budget (look at <strong>The Dark Knight</strong>: Harvey Dent&#8217;s office; pure 90s Blockbuster top shelf, just without the sex stuff).</p><p><iframe src="https://www.youtube.com/embed/s1W_ap44Omg" width="1280" height="533" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><em><strong>Tanya Roberts was adored by her fans, friends, family and animals. Her death is a shock and she will be much missed. But as always with these things, the death is notable, simply because the life was well lived and leaves a lastingly loving legacy. </strong></em></p><p>&nbsp;</p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&title=RIP Tanya Roberts.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58300.jpg&description=Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I make an exception? It\'s because they count. And on that very note, Tanya Roberts\' death is shocking news. Totally unexpected. Heart-breaking, in fact. The girl had beauty,...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58300.jpg&p[title]=RIP Tanya Roberts.&p[summary]=Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I make an exception? It\'s because they count. And on that very note, Tanya Roberts\' death is shocking news. Totally unexpected. Heart-breaking, in fact. The girl had beauty,...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/&text=Star of Bond film, A View to a Kill. Dead, aged 65.  I only jump the dead celeb bandwagon occasionally. If I...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/01/04/rip-tanya-roberts/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/a-view-to-a-kill/" rel="tag">A View to a Kill</a><a href="http://www.movieviral.com/tag/bond-girls/" rel="tag">bond girls</a><a href="http://www.movieviral.com/tag/charlies-angels/" rel="tag">Charlie's Angels</a><a href="http://www.movieviral.com/tag/chris-nolan/" rel="tag">Chris Nolan</a><a href="http://www.movieviral.com/tag/james-murphy/" rel="tag">James Murphy</a><a href="http://www.movieviral.com/tag/joan-severance/" rel="tag">joan severance</a><a href="http://www.movieviral.com/tag/obits/" rel="tag">obits</a><a href="http://www.movieviral.com/tag/robert-davi/" rel="tag">Robert Davi</a><a href="http://www.movieviral.com/tag/roger-moore/" rel="tag">Roger Moore</a><a href="http://www.movieviral.com/tag/shannon-tweed/" rel="tag">shannon tweed</a><a href="http://www.movieviral.com/tag/stacey-sutton/" rel="tag">stacey sutton</a><a href="http://www.movieviral.com/tag/tane-mcclure/" rel="tag">tane mcclure</a><a href="http://www.movieviral.com/tag/tanya-roberts/" rel="tag">Tanya Roberts</a><a href="http://www.movieviral.com/tag/the-dark-knight/" rel="tag">The Dark Knight</a><a href="http://www.movieviral.com/tag/wally-pfister/" rel="tag">Wally Pfister</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58313.jpg" alt="Tanya Roberts LIVES?!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">101</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/">Tanya Roberts LIVES?! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58313.jpg" alt="Tanya Roberts LIVES?!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">101</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/">Tanya Roberts LIVES?! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/02/bbc-to-be-renamed-as-wtaf/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58298.jpg" alt="BBC to be renamed as WTAF" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">262</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">02 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/02/bbc-to-be-renamed-as-wtaf/">BBC to be renamed as WTAF </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/12/30/there-was-and-is-actually-a-love-actually-sequel/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58292.jpg" alt="There was and is, actually, a Love Actually sequel.." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">383</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">30 December <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/12/30/there-was-and-is-actually-a-love-actually-sequel/">There was and is, actually, a Love Actually sequel.. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/11/16/our-favorite-heroes-in-new-video-slots-2020/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58055.jpg" alt="Our Favorite Heroes in New Video Slots 2020" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">4134</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">16 November <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/11/16/our-favorite-heroes-in-new-video-slots-2020/">Our Favorite Heroes in New Video Slots 2020 </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/10/22/wayne-england-sfx-maestro-of-gillian-flynns-utopia-talks-about-his-craft/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57897.jpg" alt="Wayne England: sfx maestro of Gillian Flynn&#8217;s &#8216;UTOPIA&#8217; talks about his Craft" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">993</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 October <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/10/22/wayne-england-sfx-maestro-of-gillian-flynns-utopia-talks-about-his-craft/">Wayne England: sfx maestro of Gillian Flynn&#8217;s &#8216;UTOPIA&#8217; talks about his Craft </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/20th-century-fox/" class="tag-cloud-link tag-link-2033 tag-link-position-1" style="font-size: 8pt;" aria-label="20th Century Fox (57 items)">20th Century Fox</a> <a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 9.953488372093pt;" aria-label="2012 (109 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-3" style="font-size: 8.2093023255814pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-4" style="font-size: 8.4883720930233pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-5" style="font-size: 9.1860465116279pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-6" style="font-size: 9.5348837209302pt;" aria-label="Batman (94 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-7" style="font-size: 11.837209302326pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-8" style="font-size: 8.906976744186pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-9" style="font-size: 8.6279069767442pt;" aria-label="Daniel Craig (70 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-10" style="font-size: 11.976744186047pt;" aria-label="Disney (212 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-11" style="font-size: 10.441860465116pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-12" style="font-size: 10.162790697674pt;" aria-label="Facebook (117 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-13" style="font-size: 8.906976744186pt;" aria-label="Harrison Ford (76 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-14" style="font-size: 8.2790697674419pt;" aria-label="Indiana Jones (62 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9767441860465pt;" aria-label="Iron Man 2 (78 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.581395348837pt;" aria-label="James Bond (134 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.186046511628pt;" aria-label="James Murphy (226 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.2790697674419pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.8372093023256pt;" aria-label="Man of Steel (75 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11pt;" aria-label="Marvel (155 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.4186046511628pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.372093023256pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.3953488372093pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.6744186046512pt;" aria-label="nostalgia (98 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/paramount-pictures/" class="tag-cloud-link tag-link-1757 tag-link-position-25" style="font-size: 8pt;" aria-label="Paramount Pictures (57 items)">Paramount Pictures</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-26" style="font-size: 8.9767441860465pt;" aria-label="Politics (78 items)">Politics</a> <a href="http://www.movieviral.com/tag/prometheus/" class="tag-cloud-link tag-link-1830 tag-link-position-27" style="font-size: 8pt;" aria-label="Prometheus (57 items)">Prometheus</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-28" style="font-size: 9.4651162790698pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 9.046511627907pt;" aria-label="Star Trek (80 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 11.976744186047pt;" aria-label="Star Wars (214 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 10.023255813953pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-32" style="font-size: 8.7674418604651pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-33" style="font-size: 8.1395348837209pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-34" style="font-size: 8.7674418604651pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-35" style="font-size: 10.651162790698pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-36" style="font-size: 11.279069767442pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-37" style="font-size: 10.162790697674pt;" aria-label="Twitter (117 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-38" style="font-size: 8.4186046511628pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-39" style="font-size: 8.5581395348837pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 8.3488372093023pt;" aria-label="Viral Videos (64 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-42" style="font-size: 8.4883720930233pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-43" style="font-size: 9.4651162790698pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-44" style="font-size: 8.906976744186pt;" aria-label="YouTube (77 items)">YouTube</a> <a href="http://www.movieviral.com/tag/youtube-tuesday/" class="tag-cloud-link tag-link-2593 tag-link-position-45" style="font-size: 8.1395348837209pt;" aria-label="YouTube Tuesday (59 items)">YouTube Tuesday</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58313.jpg" alt="Tanya Roberts LIVES?!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">101</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/">Tanya Roberts LIVES?! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58313.jpg" alt="Tanya Roberts LIVES?!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">101</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/05/tanya-roberts-lives/">Tanya Roberts LIVES?! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/02/bbc-to-be-renamed-as-wtaf/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58298.jpg" alt="BBC to be renamed as WTAF" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">262</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">02 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/02/bbc-to-be-renamed-as-wtaf/">BBC to be renamed as WTAF </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/12/30/there-was-and-is-actually-a-love-actually-sequel/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58292.jpg" alt="There was and is, actually, a Love Actually sequel.." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">383</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">30 December <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/12/30/there-was-and-is-actually-a-love-actually-sequel/">There was and is, actually, a Love Actually sequel.. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/11/16/our-favorite-heroes-in-new-video-slots-2020/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58055.jpg" alt="Our Favorite Heroes in New Video Slots 2020" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">4134</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">16 November <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/11/16/our-favorite-heroes-in-new-video-slots-2020/">Our Favorite Heroes in New Video Slots 2020 </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2020/10/22/wayne-england-sfx-maestro-of-gillian-flynns-utopia-talks-about-his-craft/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/57897.jpg" alt="Wayne England: sfx maestro of Gillian Flynn&#8217;s &#8216;UTOPIA&#8217; talks about his Craft" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">993</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 October <span class="oi_year">2020</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2020/10/22/wayne-england-sfx-maestro-of-gillian-flynns-utopia-talks-about-his-craft/">Wayne England: sfx maestro of Gillian Flynn&#8217;s &#8216;UTOPIA&#8217; talks about his Craft </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/20th-century-fox/" class="tag-cloud-link tag-link-2033 tag-link-position-1" style="font-size: 8pt;" aria-label="20th Century Fox (57 items)">20th Century Fox</a> <a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 9.953488372093pt;" aria-label="2012 (109 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-3" style="font-size: 8.2093023255814pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-4" style="font-size: 8.4883720930233pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-5" style="font-size: 9.1860465116279pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-6" style="font-size: 9.5348837209302pt;" aria-label="Batman (94 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-7" style="font-size: 11.837209302326pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-8" style="font-size: 8.906976744186pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-9" style="font-size: 8.6279069767442pt;" aria-label="Daniel Craig (70 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-10" style="font-size: 11.976744186047pt;" aria-label="Disney (212 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-11" style="font-size: 10.441860465116pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-12" style="font-size: 10.162790697674pt;" aria-label="Facebook (117 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-13" style="font-size: 8.906976744186pt;" aria-label="Harrison Ford (76 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-14" style="font-size: 8.2790697674419pt;" aria-label="Indiana Jones (62 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9767441860465pt;" aria-label="Iron Man 2 (78 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.581395348837pt;" aria-label="James Bond (134 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.186046511628pt;" aria-label="James Murphy (226 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.2790697674419pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.8372093023256pt;" aria-label="Man of Steel (75 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11pt;" aria-label="Marvel (155 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.4186046511628pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.372093023256pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.3953488372093pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.6744186046512pt;" aria-label="nostalgia (98 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/paramount-pictures/" class="tag-cloud-link tag-link-1757 tag-link-position-25" style="font-size: 8pt;" aria-label="Paramount Pictures (57 items)">Paramount Pictures</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-26" style="font-size: 8.9767441860465pt;" aria-label="Politics (78 items)">Politics</a> <a href="http://www.movieviral.com/tag/prometheus/" class="tag-cloud-link tag-link-1830 tag-link-position-27" style="font-size: 8pt;" aria-label="Prometheus (57 items)">Prometheus</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-28" style="font-size: 9.4651162790698pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 9.046511627907pt;" aria-label="Star Trek (80 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 11.976744186047pt;" aria-label="Star Wars (214 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 10.023255813953pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-32" style="font-size: 8.7674418604651pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-33" style="font-size: 8.1395348837209pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-34" style="font-size: 8.7674418604651pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-35" style="font-size: 10.651162790698pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-36" style="font-size: 11.279069767442pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-37" style="font-size: 10.162790697674pt;" aria-label="Twitter (117 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-38" style="font-size: 8.4186046511628pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-39" style="font-size: 8.5581395348837pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 8.3488372093023pt;" aria-label="Viral Videos (64 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-42" style="font-size: 8.4883720930233pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-43" style="font-size: 9.4651162790698pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-44" style="font-size: 8.906976744186pt;" aria-label="YouTube (77 items)">YouTube</a> <a href="http://www.movieviral.com/tag/youtube-tuesday/" class="tag-cloud-link tag-link-2593 tag-link-position-45" style="font-size: 8.1395348837209pt;" aria-label="YouTube Tuesday (59 items)">YouTube Tuesday</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech: <a href="https://urbanhawk.space" title="data driven operations"><b>Urban Hawk Data Intelligence</b></a>, <a href="https://www.crocotta.co.uk" title="applied science"><b>Crocotta R&amp;D</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_c1637b523932e32aac963ee00f449a1e.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo4MDoiNiw1MzI4LDE1Mzk3LDE5NDUsMTQ3Nyw1OTY1LDE1NDAxLDE1Mzk4LDUyMDMsNTA3MiwxNTM5OSwxNTM5NiwxNTQwMCw1MzM0LDQwLDM5NzciO3M6MTA6ImNvbnRlbnRfaWQiO2k6NTgzMDA7czo2OiJhdXRob3IiO3M6MTE6ImphbWVzbXVycGh5Ijt9.6794c8d7a6a94e0e11ec70f46ee736f5"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>