<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>Keaton&#8217;s Batman and Reeve&#8217;s Superman are back!</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to the 1970s and 80s&#8217; cinematic iterations of Batman and Superman. &nbsp; This is very good news! Think about it. Both series had hanging threads, unresolved and..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/" /><meta property="og:title" content="Keaton&#8217;s Batman and Reeve&#8217;s Superman are back!  " /><meta property="og:description" content="Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to the 1970s and 80s&#8217; cinematic iterations of Batman and Superman. &nbsp; This is very good news! Think about it. Both series had hanging threads, unresolved and..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/"><meta name="twitter:title" content="Keaton&#8217;s Batman and Reeve&#8217;s Superman are back!  "><meta name="twitter:description" content="Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to the 1970s and 80s&#8217; cinematic iterations of Batman and Superman. &nbsp; This is very good news! Think about it. Both series had hanging threads, unresolved and..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.15"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Cancel #cancelculture : From Gina Carano to so many others..' href='http://www.movieviral.com/2021/02/16/cancel-cancelculture-from-gina-carano-to-so-many-others/' /><meta name="generator" content="WordPress 4.8.15" /><link rel="canonical" href="http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/" /><link rel='shortlink' href='http://www.movieviral.com/?p=58453' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F02%2F17%2Fkeatons-batman-and-reeves-superman-are-back%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F02%2F17%2Fkeatons-batman-and-reeves-superman-are-back%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-58453 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-58453 post type-post status-publish format-standard hentry category-viralmarketing tag-19080s tag-1970s tag-batman tag-billy-dee-williams tag-chris-nolan tag-christian-bale tag-christopher-reeve tag-cosplay tag-dc tag-digital-release tag-fanfic tag-joel-schumacher tag-marlon-wayans tag-melissa-marie tag-michael-douglas tag-michael-keaton tag-robin-williams tag-sam-hamm tag-sequels tag-sequels-comics tag-superman tag-tim-burton tag-unmade-batman tag-unmade-superman tag-warners" id="post-58453"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&title=Keaton\'s Batman and Reeve\'s Superman are back!', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg&description=Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to the 1970s and 80s\' cinematic iterations of Batman and Superman.   This is very good news! Think about it. Both series had hanging threads, unresolved and...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg&p[title]=Keaton\'s Batman and Reeve\'s Superman are back!&p[summary]=Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to the 1970s and 80s\' cinematic iterations of Batman and Superman.   This is very good news! Think about it. Both series had hanging threads, unresolved and...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&text=Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>17 February <span class="oi_year">2021</strong> <span class="colored"><span class="oi_views_count">275</span> Views</span></div><div class="article-title"><h1>Keaton&#8217;s Batman and Reeve&#8217;s Superman are back!</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><strong>Minor catch: it is in a comic and a digital one at that. But still great!</strong></p><p><img class="alignnone size-medium wp-image-58455" src="http://www.movieviral.com/wp-content/uploads/2021/02/32484783627_d99cb34484_b-450x900.jpg" alt="" width="450" height="900" srcset="http://www.movieviral.com/wp-content/uploads/2021/02/32484783627_d99cb34484_b-450x900.jpg 450w, http://www.movieviral.com/wp-content/uploads/2021/02/32484783627_d99cb34484_b.jpg 512w" sizes="(max-width: 450px) 100vw, 450px" /></p><p><a href="https://www.dccomics.com/blog/2021/02/16/the-movie-worlds-of-superman-78-and-batman-89-are-heading-to-comics-in-two-all-new"><em><strong>DC are releasing comic book sequels to the 1970s and 80s&#8217; cinematic iterations of Batman and Superman.</strong></em> </a></p><p>&nbsp;</p><p>This is very good news! Think about it. Both series had hanging threads, unresolved and spoiled by aborted reboots and simply successive visual re-imaginings.</p><p>Keaton and Reeve&#8217;s Dark Knight /Man of Steel even operated in a proto shared universe (<em><strong>Metropolis postcard sits on Knox&#8217;s notice board in the &#8217;89 Batman film</strong></em>). So perhaps this new series ends in their meeting at last?</p><p>This is constructive nostalgia. Resurrecting the actors&#8217; takes without creepy deep fake stuff or CGI or delayed return to the role. Its budget is unconstrained by schedules and studio space and adaptation remains an option (eg via animation?).</p><p>There is a rich visual identity to draw upon, pun intended. <strong>Tim Burton&#8217;s</strong> first Bat-film crafted a kind of timeless paradox; a Gothic gangster movie. He went too far into fairy-tale macabre with <strong>Batman Returns</strong>, which, much as I love it, feels disconnected from its preceding episode.</p><p><strong>Sam Hamm</strong> is on writing duties for Batman. He is a solid plot-smith and his original treatment for <strong>Batman 2</strong> was great (the ideal would have been a <strong>Daniel Waters</strong> adaptation of his treatment?).</p><p><strong>We could get that Billy Dee Williams Harvey Two-Face story, perhaps? </strong>The <strong>Marlon Wayans</strong> Robin? A Robin Williams / Michael Douglas Riddler? And so on. Endless possibilities.</p><p><img class="alignnone size-medium wp-image-58456" src="http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o-450x450.jpg" alt="" width="450" height="450" srcset="http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o-450x450.jpg 450w, http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o-150x150.jpg 150w, http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o-768x768.jpg 768w, http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o-620x620.jpg 620w, http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o-400x400.jpg 400w, http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o-600x600.jpg 600w, http://www.movieviral.com/wp-content/uploads/2021/02/149050603_10102849459517440_4690600750882426436_o.jpg 1440w" sizes="(max-width: 450px) 100vw, 450px" /></p><p><a href="https://www.instagram.com/polkadotblonde/?hl=en-gb">If you need reminding of how Catwoman can be drawn? Just check out the divine MELISSA MARIE as Selina Kyle!</a></p><p><img class="alignnone size-medium wp-image-58457" src="http://www.movieviral.com/wp-content/uploads/2021/02/148145115_10102849459527420_7647866365537727103_o-450x950.jpg" alt="" width="450" height="950" srcset="http://www.movieviral.com/wp-content/uploads/2021/02/148145115_10102849459527420_7647866365537727103_o-450x950.jpg 450w, http://www.movieviral.com/wp-content/uploads/2021/02/148145115_10102849459527420_7647866365537727103_o-620x1309.jpg 620w, http://www.movieviral.com/wp-content/uploads/2021/02/148145115_10102849459527420_7647866365537727103_o.jpg 640w" sizes="(max-width: 450px) 100vw, 450px" /></p><p>For <strong>SUPERMAN</strong>? It&#8217;d be nice to see the Salkinds&#8217; original pitch for a third film come to the pages. Also, Reeve&#8217;s likeness up against Bizarro, Brainiac, Metallo, Silver Banshee et al. And yes, we may as well have that epic face-off against Keaton&#8217;s Batman, before they team up to take down Lex Luthor /Joker?</p><p>The possibilities are limitless, fun, satisfying. Official fan fic by the best in the trade. The finishing of unfinished business. Paves way for other versions, too?</p><p><em><strong>The Burton &#8216;Superman Lives&#8217;? Lois and Clark: the Older Adventures of Superman? The &#8216;darker&#8217; Schumacher universe Batman that the late director wanted? Self contained eps from the &#8216;Nolan&#8217; verse of Christian Bale&#8217;s Dark Knight?! </strong></em></p><p><img class="alignnone size-medium wp-image-58458" src="http://www.movieviral.com/wp-content/uploads/2021/02/Batman_retouched_cropped-450x632.jpg" alt="" width="450" height="632" srcset="http://www.movieviral.com/wp-content/uploads/2021/02/Batman_retouched_cropped-450x632.jpg 450w, http://www.movieviral.com/wp-content/uploads/2021/02/Batman_retouched_cropped-620x870.jpg 620w, http://www.movieviral.com/wp-content/uploads/2021/02/Batman_retouched_cropped.jpg 624w" sizes="(max-width: 450px) 100vw, 450px" /></p><p><strong>Just the thing as we await more cinematic content and the much mooted return of Michael Keaton&#8217;s Batman! More news when it comes in. Publication of this new range is set for the summer. </strong></p><p>&nbsp;</p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&title=Keaton\'s Batman and Reeve\'s Superman are back!', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg&description=Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to the 1970s and 80s\' cinematic iterations of Batman and Superman.   This is very good news! Think about it. Both series had hanging threads, unresolved and...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg&p[title]=Keaton\'s Batman and Reeve\'s Superman are back!&p[summary]=Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to the 1970s and 80s\' cinematic iterations of Batman and Superman.   This is very good news! Think about it. Both series had hanging threads, unresolved and...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/&text=Minor catch: it is in a comic and a digital one at that. But still great! DC are releasing comic book sequels to...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/19080s/" rel="tag">19080s</a><a href="http://www.movieviral.com/tag/1970s/" rel="tag">1970s</a><a href="http://www.movieviral.com/tag/batman/" rel="tag">Batman</a><a href="http://www.movieviral.com/tag/billy-dee-williams/" rel="tag">Billy Dee Williams</a><a href="http://www.movieviral.com/tag/chris-nolan/" rel="tag">Chris Nolan</a><a href="http://www.movieviral.com/tag/christian-bale/" rel="tag">Christian Bale</a><a href="http://www.movieviral.com/tag/christopher-reeve/" rel="tag">christopher reeve</a><a href="http://www.movieviral.com/tag/cosplay/" rel="tag">cosplay</a><a href="http://www.movieviral.com/tag/dc/" rel="tag">DC</a><a href="http://www.movieviral.com/tag/digital-release/" rel="tag">digital release</a><a href="http://www.movieviral.com/tag/fanfic/" rel="tag">fanfic</a><a href="http://www.movieviral.com/tag/joel-schumacher/" rel="tag">Joel Schumacher</a><a href="http://www.movieviral.com/tag/marlon-wayans/" rel="tag">Marlon Wayans</a><a href="http://www.movieviral.com/tag/melissa-marie/" rel="tag">melissa marie</a><a href="http://www.movieviral.com/tag/michael-douglas/" rel="tag">Michael Douglas</a><a href="http://www.movieviral.com/tag/michael-keaton/" rel="tag">Michael Keaton</a><a href="http://www.movieviral.com/tag/robin-williams/" rel="tag">Robin Williams</a><a href="http://www.movieviral.com/tag/sam-hamm/" rel="tag">Sam Hamm</a><a href="http://www.movieviral.com/tag/sequels/" rel="tag">Sequels</a><a href="http://www.movieviral.com/tag/sequels-comics/" rel="tag">sequels comics</a><a href="http://www.movieviral.com/tag/superman/" rel="tag">Superman</a><a href="http://www.movieviral.com/tag/tim-burton/" rel="tag">Tim Burton</a><a href="http://www.movieviral.com/tag/unmade-batman/" rel="tag">unmade Batman</a><a href="http://www.movieviral.com/tag/unmade-superman/" rel="tag">unmade Superman</a><a href="http://www.movieviral.com/tag/warners/" rel="tag">warners</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg" alt="Keaton&#8217;s Batman and Reeve&#8217;s Superman are back!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">275</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">17 February <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/">Keaton&#8217;s Batman and Reeve&#8217;s Superman are back! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/02/04/characters-who-wannabe-as-cool-as-tony-stark/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58433.jpg" alt="Characters who wannabe as cool as Tony Stark" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">803</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">04 February <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/02/04/characters-who-wannabe-as-cool-as-tony-stark/">Characters who wannabe as cool as Tony Stark </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/02/02/george-clooney-set-to-return-as-both-dr-doug-ross-and-bruce-wayne-in-new-hbo-warners-mega-deal/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58419.jpg" alt="George Clooney set to return as BOTH Dr Doug Ross AND Bruce Wayne in new HBO / Warners mega-deal??" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1266</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">02 February <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/02/02/george-clooney-set-to-return-as-both-dr-doug-ross-and-bruce-wayne-in-new-hbo-warners-mega-deal/">George Clooney set to return as BOTH Dr Doug Ross AND Bruce Wayne in new HBO / Warners mega-deal?? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/21/tbt-the-postman-always-rings-twice-with-special-guest-star-melissa-marie/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58381.jpg" alt="TBT: The Postman Always Rings Twice. With Special Guest Star, Melissa Marie!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">601</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">21 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/21/tbt-the-postman-always-rings-twice-with-special-guest-star-melissa-marie/">TBT: The Postman Always Rings Twice. With Special Guest Star, Melissa Marie! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/22/new-doctor-who-anyone-but-michael-sheen-please/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58385.jpg" alt="New Doctor Who? ANYONE But Michael Sheen. Please." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">2142</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/22/new-doctor-who-anyone-but-michael-sheen-please/">New Doctor Who? ANYONE But Michael Sheen. Please. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/18/theres-just-no-no-time-to-die/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58369.jpg" alt="There&#8217;s just no No Time to Die" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1725</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">18 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/18/theres-just-no-no-time-to-die/">There&#8217;s just no No Time to Die </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.953488372093pt;" aria-label="2012 (109 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8.2093023255814pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.4883720930233pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.1860465116279pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.6046511627907pt;" aria-label="Batman (96 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.837209302326pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.906976744186pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 8.6279069767442pt;" aria-label="Daniel Craig (70 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 11.976744186047pt;" aria-label="Disney (213 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.441860465116pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.162790697674pt;" aria-label="Facebook (117 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 8.9767441860465pt;" aria-label="Harrison Ford (78 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.2790697674419pt;" aria-label="Indiana Jones (62 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.0697674418605pt;" aria-label="Iron Man (58 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9767441860465pt;" aria-label="Iron Man 2 (79 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.651162790698pt;" aria-label="James Bond (137 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.325581395349pt;" aria-label="James Murphy (237 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.2790697674419pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.8372093023256pt;" aria-label="Man of Steel (75 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.139534883721pt;" aria-label="Marvel (161 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.4186046511628pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.372093023256pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.3953488372093pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.6744186046512pt;" aria-label="nostalgia (98 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9.046511627907pt;" aria-label="Politics (80 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.4651162790698pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.1395348837209pt;" aria-label="satire (59 items)">satire</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 9.046511627907pt;" aria-label="Star Trek (81 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-29" style="font-size: 12.046511627907pt;" aria-label="Star Wars (216 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-30" style="font-size: 10.023255813953pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-31" style="font-size: 8pt;" aria-label="Superman (57 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-32" style="font-size: 8.7674418604651pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-33" style="font-size: 8.1395348837209pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-34" style="font-size: 8.7674418604651pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-35" style="font-size: 10.651162790698pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-36" style="font-size: 11.279069767442pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-37" style="font-size: 10.232558139535pt;" aria-label="Twitter (118 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-38" style="font-size: 8.4186046511628pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-39" style="font-size: 8.5581395348837pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 8.3488372093023pt;" aria-label="Viral Videos (64 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-42" style="font-size: 8.4883720930233pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-43" style="font-size: 9.4651162790698pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-44" style="font-size: 8.906976744186pt;" aria-label="YouTube (77 items)">YouTube</a> <a href="http://www.movieviral.com/tag/youtube-tuesday/" class="tag-cloud-link tag-link-2593 tag-link-position-45" style="font-size: 8.1395348837209pt;" aria-label="YouTube Tuesday (59 items)">YouTube Tuesday</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58453.jpg" alt="Keaton&#8217;s Batman and Reeve&#8217;s Superman are back!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">275</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">17 February <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/02/17/keatons-batman-and-reeves-superman-are-back/">Keaton&#8217;s Batman and Reeve&#8217;s Superman are back! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/02/04/characters-who-wannabe-as-cool-as-tony-stark/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58433.jpg" alt="Characters who wannabe as cool as Tony Stark" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">803</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">04 February <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/02/04/characters-who-wannabe-as-cool-as-tony-stark/">Characters who wannabe as cool as Tony Stark </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/02/02/george-clooney-set-to-return-as-both-dr-doug-ross-and-bruce-wayne-in-new-hbo-warners-mega-deal/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58419.jpg" alt="George Clooney set to return as BOTH Dr Doug Ross AND Bruce Wayne in new HBO / Warners mega-deal??" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1266</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">02 February <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/02/02/george-clooney-set-to-return-as-both-dr-doug-ross-and-bruce-wayne-in-new-hbo-warners-mega-deal/">George Clooney set to return as BOTH Dr Doug Ross AND Bruce Wayne in new HBO / Warners mega-deal?? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/21/tbt-the-postman-always-rings-twice-with-special-guest-star-melissa-marie/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58381.jpg" alt="TBT: The Postman Always Rings Twice. With Special Guest Star, Melissa Marie!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">601</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">21 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/21/tbt-the-postman-always-rings-twice-with-special-guest-star-melissa-marie/">TBT: The Postman Always Rings Twice. With Special Guest Star, Melissa Marie! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/22/new-doctor-who-anyone-but-michael-sheen-please/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58385.jpg" alt="New Doctor Who? ANYONE But Michael Sheen. Please." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">2142</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/22/new-doctor-who-anyone-but-michael-sheen-please/">New Doctor Who? ANYONE But Michael Sheen. Please. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/01/18/theres-just-no-no-time-to-die/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58369.jpg" alt="There&#8217;s just no No Time to Die" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1725</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">18 January <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/01/18/theres-just-no-no-time-to-die/">There&#8217;s just no No Time to Die </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.953488372093pt;" aria-label="2012 (109 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8.2093023255814pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.4883720930233pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.1860465116279pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.6046511627907pt;" aria-label="Batman (96 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.837209302326pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.906976744186pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 8.6279069767442pt;" aria-label="Daniel Craig (70 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 11.976744186047pt;" aria-label="Disney (213 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.441860465116pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.162790697674pt;" aria-label="Facebook (117 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 8.9767441860465pt;" aria-label="Harrison Ford (78 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.2790697674419pt;" aria-label="Indiana Jones (62 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.0697674418605pt;" aria-label="Iron Man (58 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9767441860465pt;" aria-label="Iron Man 2 (79 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.651162790698pt;" aria-label="James Bond (137 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.325581395349pt;" aria-label="James Murphy (237 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.2790697674419pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.8372093023256pt;" aria-label="Man of Steel (75 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.139534883721pt;" aria-label="Marvel (161 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.4186046511628pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.372093023256pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.3953488372093pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.6744186046512pt;" aria-label="nostalgia (98 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9.046511627907pt;" aria-label="Politics (80 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.4651162790698pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.1395348837209pt;" aria-label="satire (59 items)">satire</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 9.046511627907pt;" aria-label="Star Trek (81 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-29" style="font-size: 12.046511627907pt;" aria-label="Star Wars (216 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-30" style="font-size: 10.023255813953pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-31" style="font-size: 8pt;" aria-label="Superman (57 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-32" style="font-size: 8.7674418604651pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-33" style="font-size: 8.1395348837209pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-34" style="font-size: 8.7674418604651pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-35" style="font-size: 10.651162790698pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-36" style="font-size: 11.279069767442pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-37" style="font-size: 10.232558139535pt;" aria-label="Twitter (118 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-38" style="font-size: 8.4186046511628pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-39" style="font-size: 8.5581395348837pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-41" style="font-size: 8.3488372093023pt;" aria-label="Viral Videos (64 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-42" style="font-size: 8.4883720930233pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-43" style="font-size: 9.4651162790698pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-44" style="font-size: 8.906976744186pt;" aria-label="YouTube (77 items)">YouTube</a> <a href="http://www.movieviral.com/tag/youtube-tuesday/" class="tag-cloud-link tag-link-2593 tag-link-position-45" style="font-size: 8.1395348837209pt;" aria-label="YouTube Tuesday (59 items)">YouTube Tuesday</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech: <a href="https://urbanhawk.space" title="data driven operations"><b>Urban Hawk Data Intelligence</b></a>, <a href="https://www.crocotta.co.uk" title="applied science"><b>Crocotta R&amp;D</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_c1637b523932e32aac963ee00f449a1e.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxMzE6IjYsMTU0NTksMTQ0NjQsNzcsMzcyMSwxNDc3LDExODUsNTkzMSwzMzczLDU1MzMsMTU0NjMsMTU0NjQsNTEwNiwzNDkxLDE1MzM1LDUzNzgsMzU4MiwzOTcwLDE1NDU4LDUxMTQsMTU0NjIsMzE0LDM5MiwxNTQ2MCwxNTQ2MSw1NTMyIjtzOjEwOiJjb250ZW50X2lkIjtpOjU4NDUzO3M6NjoiYXV0aG9yIjtzOjExOiJqYW1lc211cnBoeSI7fQ==.182a5cdda0ad24237f807fdc1428420b"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>