<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/" /><meta property="og:title" content="25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?  " /><meta property="og:description" content="25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59163.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/"><meta name="twitter:title" content="25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?  "><meta name="twitter:description" content="25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59163.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; 25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Comments Feed" href="http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.17"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='About that Greatest Showman viral tik tok teacher dance video thing..' href='http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/' /><link rel='next' title='From Unhealthy Treats To CBD Gummies' href='http://www.movieviral.com/2021/06/23/from-unhealthy-treats-to-cbd-gummies/' /><meta name="generator" content="WordPress 4.8.17" /><link rel="canonical" href="http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/" /><link rel='shortlink' href='http://www.movieviral.com/?p=59163' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F06%2F23%2F25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F06%2F23%2F25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-59163 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-59163 post type-post status-publish format-standard hentry category-james-murphy category-lea-seydoux category-london category-movienews category-nostalgia category-retrospective-series category-moviereview category-sequels category-tom-cruise category-uk tag-chris-mcquarrie tag-hayley-atwell tag-henry-cavill tag-henry-czerny tag-james-murphy tag-mi-2 tag-mi-3 tag-mi-fallout tag-mi-ghost-protocol tag-mi-rogue-nation tag-mission-impossible tag-mission-impossible-7 tag-missionimpossible tag-reviews tag-sequels tag-series-retrospectives" id="post-59163"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&title=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59163.jpg&description=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59163.jpg&p[title]=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?&p[summary]=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&text=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>23 June <span class="oi_year">2021</strong> <span class="colored"><span class="oi_views_count">127</span> Views</span></div><div class="article-title"><h1>25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p><strong>25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? </strong></p><p><img class="alignnone size-medium wp-image-57566" src="http://www.movieviral.com/wp-content/uploads/2020/04/Tom_Cruise_avp_2014_4-450x637.jpg" alt="" width="450" height="637" srcset="http://www.movieviral.com/wp-content/uploads/2020/04/Tom_Cruise_avp_2014_4-450x637.jpg 450w, http://www.movieviral.com/wp-content/uploads/2020/04/Tom_Cruise_avp_2014_4.jpg 565w" sizes="(max-width: 450px) 100vw, 450px" /></p><p>Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I dislike but in the scheme of things, let pass, because the effort invested in the series is ALWAYS first rate. <u><a href="http://www.movieviral.com/2020/12/17/defending-tom-cruise/">Tom Cruise</a></u> and his team have earned our respect as viewers. They give their all, every time.</p><p>The first film in the franchise will always be my favourite. Sentimental reasons. It came out in summer ’96 and I was a happy kid back then. Dark stuff happens (there are some brutal murders at the start) but it’s an upbeat thrill ride that races along, looks pristine and uses location/score/editing/cast to best effect. I revisit the movie frequently and it always makes me feel great.</p><p>The second film is much maligned. My Grandfather HATED it! I recommended it because his lovely girlfriend loved the movies. They had enjoyed 1996’s The Rock and I thought the two films had a similar aesthetic / kinetic editing and score styling. ‘<em>The Mission: Impossible &#8216;gives me pain. Ethan Hunt would never graduate West Point let alone make special forces with hair like that’</em> (etc). Yes, one movie was destroyed by adding a definite article. The movie remains fun, visually thrilling and well edited. Sure, Cruise is trying too hard to be liked. Anthony Hopkins is hamming up a cameo into something it isn’t. And Dougray Scott keeps shouting ‘HUNT’ like it’s another, less family friendly word 😉. Notice: the threat is from a killer virus. Not terribly realistic, right? RIGHT?!</p><p>Part 3 is a soft reboot of sorts. Short hair again on Tom, thankfully. Seymour Hoffman is the best villain in the entire series. The Vatican heist is a blast of fun and feels like it’s related to the DNA of the tv show. Fantastic score. Solid supporting players who sadly never came back for further sequels. It’s a BIT dark though and ultimately a tad hollow and draining, even. Quite nasty in places, too, without ever feeling truly substantial to justify that risk. I want to see THAT Fincher/ Carnahan treatment leak out one day. Oh what might have been!</p><p><u><a href="https://www.imdb.com/title/tt1229238/">Ghost Protocol</a></u> is an ambitious, epic, rich, spectacle from start to end. There are certain tweaks to the format and an evolution in the idea of a team ethic in executing the titular mission. But at its core one feels this is still a Tom Cruise as Ethan Hunt adventure and BOY oh BOY does the man sell this one. THAT climb? On the world’s tallest building is proof of professional dedication and another reason, among many to love Mr Cruise. Lea Seydoux is in this and even as a baddie, adorable.</p><p><strong>Rogue Nation</strong> returns to many of the themes, ideas and even images that helped define the first movie. At last we have some continuity to the series, whilst preserving the experimental shifting in genres, styles and relatively self-contained plotting. London is shot beautifully. Quibbles? Ethan on the run AGAIN? The opera scene, however brilliant (and it is, brilliant) had been done before in James Bond. And other arias exist besides Nessun Dorma!</p><p><strong>FALLOUT</strong> is not just one of the best films in the series (I refuse to do rankings: sorry!) but among the greatest action thrillers of all time. Does for Paris what preceding entries managed with London in making it a character as much as location. Lighting is supreme here! Cavill is great and anyone doubting his future 007 credentials would do well to re-watch this. Lorne Balfe is a genius in his Zimmer graduate score, though the choral number only feeds back into the notion of Tom Cruise /Ethan Hunt as a messiah figure.</p><p>I look forward to parts 7 and 8 with great interest. We know a train chase features and a bike again. London and Italy will feature as will Hayley Atwell. Oh and HENRY CZERNY is back from part 1 which is an instant boost to the dramatic quality here. I accept the mission to see those sequels.</p><p>One thread that runs throughout the series is Ethan Hunt’s morality. IS HE A GAMBLER? Well yes he is. Not in the sense of James Bond visiting casinos and <u><a href="https://www.casumo.com/en-in/live-casino/">play live casino</a></u>. But more in terms of weighing up odds, on the spot and making both tactical and strategic decisions. To say he is just Tom Cruise doing stunts without a character arc is to fundamentally misrepresent the series’ ethos. Yes, they deviated from the tv show a lot and only borrowed its visual tropes and theme tune. But no. These are NOT vanity projects or stunts for stunts sake. Cruise plays Hunt as a man concerned with utility, always. And if a MINOR chance of short term sacrifice can enable MAJOR gains in the end, he will go to places other agents will not. Hence he pulls off the ‘impossible’? And long may he continue!</p><p>DO NOT TRY TOM CRUISE LEVEL STUNTS AT HOME. PLEASE GAMBLE RESPONSIBLY.</p><p>&nbsp;</p><p>&nbsp;</p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&title=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59163.jpg&description=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59163.jpg&p[title]=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler?&p[summary]=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full disclosure: my love or otherwise for MISSION:IMPOSSIBLE depends a great deal on my mood. Each movie has things I love and can enthuse about, lyrically, on demand. And sometimes, I notice things I...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/&text=25 YEARS OF MOVIE MISSION:IMPOSSIBLE(S). The Question remains: IS Ethan Hunt really just a gambler? Full...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/06/23/25-years-of-movie-missionimpossibles-the-question-remains-is-ethan-hunt-really-just-a-gambler/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/chris-mcquarrie/" rel="tag">chris mcquarrie</a><a href="http://www.movieviral.com/tag/hayley-atwell/" rel="tag">Hayley Atwell</a><a href="http://www.movieviral.com/tag/henry-cavill/" rel="tag">Henry Cavill</a><a href="http://www.movieviral.com/tag/henry-czerny/" rel="tag">Henry Czerny</a><a href="http://www.movieviral.com/tag/james-murphy/" rel="tag">James Murphy</a><a href="http://www.movieviral.com/tag/mi-2/" rel="tag">M:I-2</a><a href="http://www.movieviral.com/tag/mi-3/" rel="tag">M:I-3</a><a href="http://www.movieviral.com/tag/mi-fallout/" rel="tag">M:I-FALLOUT</a><a href="http://www.movieviral.com/tag/mi-ghost-protocol/" rel="tag">M:I-Ghost Protocol</a><a href="http://www.movieviral.com/tag/mi-rogue-nation/" rel="tag">M:I-Rogue Nation</a><a href="http://www.movieviral.com/tag/mission%ef%bb%bf-impossible/" rel="tag">Mission﻿ Impossible</a><a href="http://www.movieviral.com/tag/mission-impossible-7/" rel="tag">Mission Impossible 7</a><a href="http://www.movieviral.com/tag/missionimpossible/" rel="tag">mission:impossible</a><a href="http://www.movieviral.com/tag/reviews/" rel="tag">Reviews</a><a href="http://www.movieviral.com/tag/sequels/" rel="tag">Sequels</a><a href="http://www.movieviral.com/tag/series-retrospectives/" rel="tag">series retrospectives</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59171.jpg" alt="Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">148</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/">Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59171.jpg" alt="Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">148</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/">Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/20/has-scarlett-johansson-even-seen-iron-man-2-lately/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59144.jpg" alt="Has Scarlett Johansson even SEEN Iron Man 2 lately?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">407</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">20 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/20/has-scarlett-johansson-even-seen-iron-man-2-lately/">Has Scarlett Johansson even SEEN Iron Man 2 lately? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/18/fleming-friday-what-if-you-swapped-a-few-bond-actors-between-their-movies/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59138.jpg" alt="Fleming Friday: What if you swapped a few Bond actors between their movies?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">470</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">18 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/18/fleming-friday-what-if-you-swapped-a-few-bond-actors-between-their-movies/">Fleming Friday: What if you swapped a few Bond actors between their movies? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/04/06/disney-plus-and-marvel-drop-a-new-low-key-trailer/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58665.jpg" alt="Disney Plus and Marvel drop a new, low key trailer&#8230;" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1354</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">06 April <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/04/06/disney-plus-and-marvel-drop-a-new-low-key-trailer/">Disney Plus and Marvel drop a new, low key trailer&#8230; </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/04/09/indiana-jones-and-the-phoebe-waller-bridge/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58679.jpg" alt="Indiana Jones and the Phoebe Waller Bridge." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1320</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">09 April <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/04/09/indiana-jones-and-the-phoebe-waller-bridge/">Indiana Jones and the Phoebe Waller Bridge. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.9285714285714pt;" aria-label="2012 (110 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8.0714285714286pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.3571428571429pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.0714285714286pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.5714285714286pt;" aria-label="Batman (99 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.785714285714pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.7857142857143pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 8.7857142857143pt;" aria-label="Daniel Craig (77 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 12pt;" aria-label="Disney (219 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.357142857143pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.142857142857pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 9.1428571428571pt;" aria-label="Harrison Ford (87 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.5714285714286pt;" aria-label="Indiana Jones (71 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.0714285714286pt;" aria-label="Iron Man (60 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9285714285714pt;" aria-label="Iron Man 2 (81 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.857142857143pt;" aria-label="James Bond (151 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.785714285714pt;" aria-label="James Murphy (279 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.1428571428571pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.7857142857143pt;" aria-label="Man of Steel (76 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.357142857143pt;" aria-label="Marvel (177 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.2857142857143pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.285714285714pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.2857142857143pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.6428571428571pt;" aria-label="nostalgia (101 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9pt;" aria-label="Politics (83 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.3571428571429pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.4285714285714pt;" aria-label="satire (68 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-28" style="font-size: 8.0714285714286pt;" aria-label="Sequels (60 items)">Sequels</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 9pt;" aria-label="Star Trek (82 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.071428571429pt;" aria-label="Star Wars (222 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 9.9285714285714pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-32" style="font-size: 8.0714285714286pt;" aria-label="Superman (61 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-33" style="font-size: 8.6428571428571pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-34" style="font-size: 8pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.6428571428571pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.571428571429pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11.214285714286pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.142857142857pt;" aria-label="Twitter (119 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.2857142857143pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4285714285714pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.3571428571429pt;" aria-label="Viral Videos (66 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.3571428571429pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.3571428571429pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.8571428571429pt;" aria-label="YouTube (78 items)">YouTube</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59171.jpg" alt="Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">148</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/">Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59171.jpg" alt="Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">148</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/23/harrison-ford-injured-get-well-soon-sir-but-also-all-in-a-days-work-for-indiana-jones-right/">Harrison Ford Injured. Get well soon, Sir. But also: all in a day&#8217;s work for Indiana Jones, right? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/20/has-scarlett-johansson-even-seen-iron-man-2-lately/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59144.jpg" alt="Has Scarlett Johansson even SEEN Iron Man 2 lately?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">407</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">20 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/20/has-scarlett-johansson-even-seen-iron-man-2-lately/">Has Scarlett Johansson even SEEN Iron Man 2 lately? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/18/fleming-friday-what-if-you-swapped-a-few-bond-actors-between-their-movies/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59138.jpg" alt="Fleming Friday: What if you swapped a few Bond actors between their movies?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">470</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">18 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/18/fleming-friday-what-if-you-swapped-a-few-bond-actors-between-their-movies/">Fleming Friday: What if you swapped a few Bond actors between their movies? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/04/06/disney-plus-and-marvel-drop-a-new-low-key-trailer/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58665.jpg" alt="Disney Plus and Marvel drop a new, low key trailer&#8230;" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1354</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">06 April <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/04/06/disney-plus-and-marvel-drop-a-new-low-key-trailer/">Disney Plus and Marvel drop a new, low key trailer&#8230; </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/04/09/indiana-jones-and-the-phoebe-waller-bridge/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58679.jpg" alt="Indiana Jones and the Phoebe Waller Bridge." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1320</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">09 April <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/04/09/indiana-jones-and-the-phoebe-waller-bridge/">Indiana Jones and the Phoebe Waller Bridge. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.9285714285714pt;" aria-label="2012 (110 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8.0714285714286pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.3571428571429pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.0714285714286pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.5714285714286pt;" aria-label="Batman (99 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.785714285714pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.7857142857143pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 8.7857142857143pt;" aria-label="Daniel Craig (77 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 12pt;" aria-label="Disney (219 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.357142857143pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.142857142857pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 9.1428571428571pt;" aria-label="Harrison Ford (87 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.5714285714286pt;" aria-label="Indiana Jones (71 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.0714285714286pt;" aria-label="Iron Man (60 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9285714285714pt;" aria-label="Iron Man 2 (81 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 10.857142857143pt;" aria-label="James Bond (151 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.785714285714pt;" aria-label="James Murphy (279 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.1428571428571pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.7857142857143pt;" aria-label="Man of Steel (76 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.357142857143pt;" aria-label="Marvel (177 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.2857142857143pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.285714285714pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.2857142857143pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.6428571428571pt;" aria-label="nostalgia (101 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9pt;" aria-label="Politics (83 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.3571428571429pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.4285714285714pt;" aria-label="satire (68 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-28" style="font-size: 8.0714285714286pt;" aria-label="Sequels (60 items)">Sequels</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 9pt;" aria-label="Star Trek (82 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.071428571429pt;" aria-label="Star Wars (222 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 9.9285714285714pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-32" style="font-size: 8.0714285714286pt;" aria-label="Superman (61 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-33" style="font-size: 8.6428571428571pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-34" style="font-size: 8pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.6428571428571pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.571428571429pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11.214285714286pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.142857142857pt;" aria-label="Twitter (119 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.2857142857143pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4285714285714pt;" aria-label="Viral marketing (68 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.3571428571429pt;" aria-label="Viral Videos (66 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.3571428571429pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.3571428571429pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.8571428571429pt;" aria-label="YouTube (78 items)">YouTube</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech: <a href="https://urbanhawk.space" title="data driven operations"><b>Urban Hawk Data Intelligence</b></a>, <a href="https://www.crocotta.co.uk" title="applied science"><b>Crocotta R&amp;D</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_f2b8f0d325a118fe87b00248e9261cca.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxMzc6IjExMzQ5LDExMzQ2LDExMzQwLDg2LDE0MzE3LDEyODE0LDEyLDExMzQzLDExMzMwLDExMzQxLDE1MTg3LDUwODIsMzgzNSw1NDUzLDU5NjUsNjQyNSw2NDI2LDE1NjA2LDE1NjA0LDE1NjA1LDU1NSwxNTYwNyw1MzM3LDY0Miw1MTE0LDE1NTQxIjtzOjEwOiJjb250ZW50X2lkIjtpOjU5MTYzO3M6NjoiYXV0aG9yIjtzOjExOiJqYW1lc211cnBoeSI7fQ==.9657bbf3c68105ccbdd2e56f7ed1873f"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>