<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played extremely well.  Gareth Southgate is a gentleman manager and Raheem Sterling especially is a great kid. Who knows where it leads for next year&#8217;s world cup? Meanwhile, THE TOMORROW..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/" /><meta property="og:title" content="THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?  " /><meta property="og:description" content="They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played extremely well.  Gareth Southgate is a gentleman manager and Raheem Sterling especially is a great kid. Who knows where it leads for next year&#8217;s world cup? Meanwhile, THE TOMORROW..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/"><meta name="twitter:title" content="THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?  "><meta name="twitter:description" content="They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played extremely well.  Gareth Southgate is a gentleman manager and Raheem Sterling especially is a great kid. Who knows where it leads for next year&#8217;s world cup? Meanwhile, THE TOMORROW..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION? Comments Feed" href="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.17"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Fleming Friday: What if James Bond had to take down characters from film series outside his own?' href='http://www.movieviral.com/2021/07/09/fleming-friday-what-if-james-bond-had-to-take-down-characters-from-film-series-outside-his-own/' /><meta name="generator" content="WordPress 4.8.17" /><link rel="canonical" href="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/" /><link rel='shortlink' href='http://www.movieviral.com/?p=59269' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F07%2F11%2Fthe-tomorrow-war-and-football-what-is-the-connection%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F07%2F11%2Fthe-tomorrow-war-and-football-what-is-the-connection%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-59269 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-59269 post type-post status-publish format-standard hentry category-editorial category-features category-film-skills category-franchise-films category-geopolitics category-james-murphy category-new-stars category-movienews category-nostalgia tag-amazon tag-chris-pratt tag-euro tag-football tag-gareth-southgate tag-james-murphy tag-raheem-sterling tag-sports tag-tennis tag-tom-cruise tag-tomorrow-war" id="post-59269"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&title=THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg&description=They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played extremely well.  Gareth Southgate is a gentleman manager and Raheem Sterling especially is a great kid. Who knows where it leads for next year\'s world cup? Meanwhile, THE TOMORROW...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg&p[title]=THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?&p[summary]=They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played extremely well.  Gareth Southgate is a gentleman manager and Raheem Sterling especially is a great kid. Who knows where it leads for next year\'s world cup? Meanwhile, THE TOMORROW...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&text=They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>11 July <span class="oi_year">2021</strong> <span class="colored"><span class="oi_views_count">154</span> Views</span></div><div class="article-title"><h1>THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><em><strong>They have both taught us all lessons in WINNING! </strong></em></p><p><img class="alignnone size-medium wp-image-59270" src="http://www.movieviral.com/wp-content/uploads/2021/07/raheem-450x571.jpg" alt="" width="450" height="571" srcset="http://www.movieviral.com/wp-content/uploads/2021/07/raheem-450x571.jpg 450w, http://www.movieviral.com/wp-content/uploads/2021/07/raheem-768x975.jpg 768w, http://www.movieviral.com/wp-content/uploads/2021/07/raheem-620x787.jpg 620w, http://www.movieviral.com/wp-content/uploads/2021/07/raheem.jpg 807w" sizes="(max-width: 450px) 100vw, 450px" /></p><p>Ok so, England lost but they reached the final and played extremely well.  <strong>Gareth Southgate</strong> is a gentleman manager and <strong>Raheem Sterling</strong> especially is a great kid. Who knows where it leads for next year&#8217;s world cup? Meanwhile, <strong>THE TOMORROW WAR</strong> has been a massive hit, against all odds and a sequel is imminently racing into pre-production. There is a connection in these events..</p><p>&nbsp;</p><ul><li><strong>FINALLY, HOPE! : </strong></li></ul><p>Both football and film are learning to focus on the present and future. No more bemoaning the past or trying to recreate its beats. <strong>TOMORROW WAR </strong>manages to capture the spirit of 1980s sci-fi action like <strong>Star Wars and Aliens</strong> yet remembers to be its own thing rather than some rushed out soft reboot. England is finally abandoning the 25 year mantra of referencing its own failures or precipitously propping personal footballer ego. This is a <em>team</em> with a solid work ethic to match.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/QPistcpGB8o" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>&nbsp;</p><ul><li><strong>The torch has been passed</strong>!</li></ul><p><em>You don&#8217;t need to make Chris Pratt the new Indiana Jones</em> or indeed have him play some half baked Han Solo rip off in <strong>Jurassic World</strong>. Instead, harness his heart and warmth and physicality whilst retaining that comedic charm and everyman vulnerability he showed back in <strong>Parks and Recreation</strong>, just in a differing genre key.</p><p>And England is now a brand as a team again. There was little to any veneration of one player over another; no resentful holding back or biding time to the return of the club season. A selfless spirit of sporting craft is back in the game at last, whilst allowing for the goal scorers and savers to stand out on merit, game by game.</p><p>&nbsp;</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/Lb3Po3Z3urg" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li> <strong>It pays to be the underdog! </strong></li></ul><p><strong>TOMORROW WAR </strong>was up against some bizarrely negative hype and a subtext of disapproval over Chris Pratt&#8217;s traditionalism and commitment to God/family/country. You cannot place it but the tide was &#8216;there&#8217;. To be fair, <strong>Amazon</strong> did not help things imho, because the release pattern seemed out of place and the promotion was scattered. And yet, that very lack of expectation was ultimately an asset. They played an absolute blinder!</p><p>By allowing people to discover this gem of a new movie, the organic word of mouth and online traffic has somehow secured rather than compromised the commercial fortune. THIS is the new &#8216;viral&#8217; marketing. England football, likewise. By starting slow (some meh draws / minimal wins), they built momentum.</p><p>Nobody, anywhere, seemed to be talking about this as a finalist team in waiting. Yet things picked up pace and the pride, patriotism and power grew accordingly. The trick is to be calmly confident and build interest. No more gloom and doom wallowing in projected failure but equally avoid all sense of entitlement to success. Let the WORK speak for itself.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/r0pPRY7Qr20" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li><strong>LUCK AND TIMING</strong></li></ul><p>As ever, some things come down to how the cards are stacked either for or against you. You cannot manufacture a national mood or cinematic brand feeling and when you try to do so, it will backfire. Sometimes, things just happen, come together and gel when least expected. And provided that you work hard meantime to craft great product in everything that you do? Then your team/brand/country/movie can feel like they are always on top.</p><p>So England now has a chance at world cup glory but must not overhype that or rule it out. <strong>PLEASE BANISH THAT GHASTLY &#8216;THREE LIONS&#8217; SONG, FOREVER.</strong> It is cursed with loser dust! Always loathed it, its sentiments and the two &#8216;comedians&#8217; who fronted it.</p><p>And Pratt and co can make a sequel their own without sabotaging things by feeling a need to go &#8216;bigger&#8217; or &#8216;darker&#8217; or introduce new universe building and backstory. Unless of course, things simply lead that way, organically.</p><p><img class="alignnone size-medium wp-image-59271" src="http://www.movieviral.com/wp-content/uploads/2021/07/Tom_Cruise_34797286226-450x674.jpg" alt="" width="450" height="674" srcset="http://www.movieviral.com/wp-content/uploads/2021/07/Tom_Cruise_34797286226-450x674.jpg 450w, http://www.movieviral.com/wp-content/uploads/2021/07/Tom_Cruise_34797286226-768x1150.jpg 768w, http://www.movieviral.com/wp-content/uploads/2021/07/Tom_Cruise_34797286226-620x929.jpg 620w" sizes="(max-width: 450px) 100vw, 450px" /></p><p>If you need a symbolic personification of that very ethic? None other than <strong>TOM CRUISE</strong> took a rare day off to attend both Wimbledon and football finals. How did he do that?  I will tell you: he WORKED for it, over his whole career, across genres, always challenging and growing, taking the hits and bringing them in, while investing much in the UK en route. THAT is what winning looks like.</p><p>&nbsp;</p><p style="text-align: center;"><em><strong>WELL DONE ENGLAND AND THE TOMORROW WAR. </strong></em></p><p style="text-align: center;"><em><strong>You have inspired a new generation of football and film fan, alike. </strong></em></p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/OvO3zWFTpLI" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&title=THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg&description=They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played extremely well.  Gareth Southgate is a gentleman manager and Raheem Sterling especially is a great kid. Who knows where it leads for next year\'s world cup? Meanwhile, THE TOMORROW...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg&p[title]=THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?&p[summary]=They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played extremely well.  Gareth Southgate is a gentleman manager and Raheem Sterling especially is a great kid. Who knows where it leads for next year\'s world cup? Meanwhile, THE TOMORROW...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/&text=They have both taught us all lessons in WINNING!  Ok so, England lost but they reached the final and played...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/amazon/" rel="tag">Amazon</a><a href="http://www.movieviral.com/tag/chris-pratt/" rel="tag">Chris Pratt</a><a href="http://www.movieviral.com/tag/euro/" rel="tag">euro</a><a href="http://www.movieviral.com/tag/football/" rel="tag">football</a><a href="http://www.movieviral.com/tag/gareth-southgate/" rel="tag">Gareth Southgate</a><a href="http://www.movieviral.com/tag/james-murphy/" rel="tag">James Murphy</a><a href="http://www.movieviral.com/tag/raheem-sterling/" rel="tag">raheem sterling</a><a href="http://www.movieviral.com/tag/sports/" rel="tag">sports</a><a href="http://www.movieviral.com/tag/tennis/" rel="tag">tennis</a><a href="http://www.movieviral.com/tag/tom-cruise/" rel="tag">Tom Cruise</a><a href="http://www.movieviral.com/tag/tomorrow-war/" rel="tag">tomorrow war</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg" alt="THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">154</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">11 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/">THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/09/fleming-friday-what-if-james-bond-had-to-take-down-characters-from-film-series-outside-his-own/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59267.jpg" alt="Fleming Friday: What if James Bond had to take down characters from film series outside his own?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">228</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">09 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/09/fleming-friday-what-if-james-bond-had-to-take-down-characters-from-film-series-outside-his-own/">Fleming Friday: What if James Bond had to take down characters from film series outside his own? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/08/tbt-the-wolverine/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59263.jpg" alt="#TBT: THE WOLVERINE" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">281</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">08 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/08/tbt-the-wolverine/">#TBT: THE WOLVERINE </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/05/richard-donner-rip/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59253.jpg" alt="Richard Donner. RIP." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">346</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/05/richard-donner-rip/">Richard Donner. RIP. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59157.jpg" alt="About that Greatest Showman viral tik tok teacher dance video thing.." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1967</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/">About that Greatest Showman viral tik tok teacher dance video thing.. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/04/28/disney-acquires-coronation-street-for-streaming-jeff-goldblum-and-harrison-ford-set-to-join-the-cast/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58802.jpg" alt="Disney acquires &#8216;CORONATION STREET&#8217; for streaming. Jeff Goldblum and Harrison Ford set to join the cast?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1028</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">28 April <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/04/28/disney-acquires-coronation-street-for-streaming-jeff-goldblum-and-harrison-ford-set-to-join-the-cast/">Disney acquires &#8216;CORONATION STREET&#8217; for streaming. Jeff Goldblum and Harrison Ford set to join the cast? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.9285714285714pt;" aria-label="2012 (111 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8.0714285714286pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.3571428571429pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.0714285714286pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.5714285714286pt;" aria-label="Batman (99 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.785714285714pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.7857142857143pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 8.8571428571429pt;" aria-label="Daniel Craig (78 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 12pt;" aria-label="Disney (220 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.357142857143pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.142857142857pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 9.2142857142857pt;" aria-label="Harrison Ford (88 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.7142857142857pt;" aria-label="Indiana Jones (74 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.0714285714286pt;" aria-label="Iron Man (61 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9285714285714pt;" aria-label="Iron Man 2 (81 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 11pt;" aria-label="James Bond (156 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.928571428571pt;" aria-label="James Murphy (292 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.1428571428571pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.7857142857143pt;" aria-label="Man of Steel (76 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.428571428571pt;" aria-label="Marvel (179 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.2857142857143pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.285714285714pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.2857142857143pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.7142857142857pt;" aria-label="nostalgia (103 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9.0714285714286pt;" aria-label="Politics (84 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.3571428571429pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.4285714285714pt;" aria-label="satire (68 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-28" style="font-size: 8.0714285714286pt;" aria-label="Sequels (61 items)">Sequels</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 9pt;" aria-label="Star Trek (82 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.071428571429pt;" aria-label="Star Wars (223 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 9.9285714285714pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-32" style="font-size: 8.1428571428571pt;" aria-label="Superman (62 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-33" style="font-size: 8.6428571428571pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-34" style="font-size: 8pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.6428571428571pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.571428571429pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11.214285714286pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.142857142857pt;" aria-label="Twitter (120 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.2857142857143pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.5pt;" aria-label="Viral marketing (69 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.3571428571429pt;" aria-label="Viral Videos (66 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.3571428571429pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.3571428571429pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.8571428571429pt;" aria-label="YouTube (78 items)">YouTube</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59269.jpg" alt="THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">154</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">11 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/11/the-tomorrow-war-and-football-what-is-the-connection/">THE TOMORROW WAR AND FOOTBALL: WHAT IS THE CONNECTION? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/09/fleming-friday-what-if-james-bond-had-to-take-down-characters-from-film-series-outside-his-own/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59267.jpg" alt="Fleming Friday: What if James Bond had to take down characters from film series outside his own?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">228</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">09 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/09/fleming-friday-what-if-james-bond-had-to-take-down-characters-from-film-series-outside-his-own/">Fleming Friday: What if James Bond had to take down characters from film series outside his own? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/08/tbt-the-wolverine/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59263.jpg" alt="#TBT: THE WOLVERINE" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">281</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">08 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/08/tbt-the-wolverine/">#TBT: THE WOLVERINE </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/05/richard-donner-rip/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59253.jpg" alt="Richard Donner. RIP." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">346</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/05/richard-donner-rip/">Richard Donner. RIP. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59157.jpg" alt="About that Greatest Showman viral tik tok teacher dance video thing.." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1967</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/">About that Greatest Showman viral tik tok teacher dance video thing.. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/04/28/disney-acquires-coronation-street-for-streaming-jeff-goldblum-and-harrison-ford-set-to-join-the-cast/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/58802.jpg" alt="Disney acquires &#8216;CORONATION STREET&#8217; for streaming. Jeff Goldblum and Harrison Ford set to join the cast?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1028</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">28 April <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/04/28/disney-acquires-coronation-street-for-streaming-jeff-goldblum-and-harrison-ford-set-to-join-the-cast/">Disney acquires &#8216;CORONATION STREET&#8217; for streaming. Jeff Goldblum and Harrison Ford set to join the cast? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.9285714285714pt;" aria-label="2012 (111 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8.0714285714286pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.3571428571429pt;" aria-label="action adventure. sequels (67 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.0714285714286pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.5714285714286pt;" aria-label="Batman (99 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.785714285714pt;" aria-label="Comic-Con (204 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.7857142857143pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 8.8571428571429pt;" aria-label="Daniel Craig (78 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 12pt;" aria-label="Disney (220 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.357142857143pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.142857142857pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 9.2142857142857pt;" aria-label="Harrison Ford (88 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.7142857142857pt;" aria-label="Indiana Jones (74 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.0714285714286pt;" aria-label="Iron Man (61 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9285714285714pt;" aria-label="Iron Man 2 (81 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 11pt;" aria-label="James Bond (156 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 12.928571428571pt;" aria-label="James Murphy (292 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.1428571428571pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.7857142857143pt;" aria-label="Man of Steel (76 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.428571428571pt;" aria-label="Marvel (179 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.2857142857143pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.285714285714pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.2857142857143pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.7142857142857pt;" aria-label="nostalgia (103 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9.0714285714286pt;" aria-label="Politics (84 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.3571428571429pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.4285714285714pt;" aria-label="satire (68 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-28" style="font-size: 8.0714285714286pt;" aria-label="Sequels (61 items)">Sequels</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 9pt;" aria-label="Star Trek (82 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.071428571429pt;" aria-label="Star Wars (223 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-31" style="font-size: 9.9285714285714pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-32" style="font-size: 8.1428571428571pt;" aria-label="Superman (62 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-33" style="font-size: 8.6428571428571pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-buzz/" class="tag-cloud-link tag-link-877 tag-link-position-34" style="font-size: 8pt;" aria-label="The Buzz (59 items)">The Buzz</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.6428571428571pt;" aria-label="The Dark Knight Rises (73 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.571428571429pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11.214285714286pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.142857142857pt;" aria-label="Twitter (120 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.2857142857143pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.5pt;" aria-label="Viral marketing (69 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.3571428571429pt;" aria-label="Viral Videos (66 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.3571428571429pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.3571428571429pt;" aria-label="Warner Bros (92 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.8571428571429pt;" aria-label="YouTube (78 items)">YouTube</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech: <a href="https://urbanhawk.space" title="data driven operations"><b>Urban Hawk Data Intelligence</b></a>, <a href="https://www.crocotta.co.uk" title="applied science"><b>Crocotta R&amp;D</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_f2b8f0d325a118fe87b00248e9261cca.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxMDc6IjExNDksOTcxLDExMzUyLDExMzQyLDEyODEyLDExMzQ5LDE0MzE4LDg2LDE0MzE3LDE1NzcsMzU4NiwxNTY1MywxNDM4MSwxNTY1NCw1OTY1LDE1NjU1LDUxMzQsMTU2NTIsODQ2LDE1NTEyIjtzOjEwOiJjb250ZW50X2lkIjtpOjU5MjY5O3M6NjoiYXV0aG9yIjtzOjExOiJqYW1lc211cnBoeSI7fQ==.22802bc5c12571ab82a0570f004e8dab"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>