<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>#TBT: BATMAN CREATED VIRAL MARKETING?</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN! &nbsp; It&#8217;s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, &#8216;viral&#8217;. The term remains pervasive in our culture so..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/" /><meta property="og:title" content="#TBT: BATMAN CREATED VIRAL MARKETING?  " /><meta property="og:description" content="HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN! &nbsp; It&#8217;s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, &#8216;viral&#8217;. The term remains pervasive in our culture so..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/"><meta name="twitter:title" content="#TBT: BATMAN CREATED VIRAL MARKETING?  "><meta name="twitter:description" content="HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN! &nbsp; It&#8217;s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, &#8216;viral&#8217;. The term remains pervasive in our culture so..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; #TBT: BATMAN CREATED VIRAL MARKETING? Comments Feed" href="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.17"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Michael Keaton. Idris Elba. Only Fools and Horses. What is the Connection?' href='http://www.movieviral.com/2021/09/06/michael-keaton-idris-elba-only-fools-and-horses-what-is-the-connection/' /><meta name="generator" content="WordPress 4.8.17" /><link rel="canonical" href="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/" /><link rel='shortlink' href='http://www.movieviral.com/?p=59832' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F09%2F08%2Ftbt-batman-created-viral-marketing%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2021%2F09%2F08%2Ftbt-batman-created-viral-marketing%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-59832 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-59832 post type-post status-publish format-standard hentry category-args category-dark-knight-rises category-editorial category-features category-film-skills category-franchise-films category-geopolitics category-james-murphy category-movienews category-nostalgia category-politics category-retrospective-series category-moviereview category-sequels category-throwback-thursday category-viralmarketing category-viral-news category-viral-vault category-viralvideo tag-5740 tag-5936 tag-5572 tag-5304 tag-5472 tag-3026 tag-2299 tag-27 tag-batman tag-batman-89 tag-batman-and-robin tag-batman-begins tag-batman-forever tag-chris-nolan tag-deshi-basara tag-easter-eggs tag-harry-potter tag-james-murphy tag-jim-carrey tag-leo-dicaprio tag-michael-keaton tag-missionimpossible-ghost-protocol tag-movie-marketing tag-nostalgia tag-philip-seymour-hoffman tag-posters tag-retrospective-series tag-robin-williams tag-superman-returns tag-tbt tag-the-dark-knight tag-the-dark-knight-rises tag-throwback-thursday tag-viral-advertising tag-viral-campaigns tag-viral-media tag-warners tag-warners-dc" id="post-59832"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&title=#TBT: BATMAN CREATED VIRAL MARKETING?', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg&description=HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN!   It\'s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, \'viral\'. The term remains pervasive in our culture so...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg&p[title]=#TBT: BATMAN CREATED VIRAL MARKETING?&p[summary]=HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN!   It\'s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, \'viral\'. The term remains pervasive in our culture so...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&text=HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN!   It\'s been six and a half years or so since I started doing this. And I...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>08 September <span class="oi_year">2021</strong> <span class="colored"><span class="oi_views_count">45</span> Views</span></div><div class="article-title"><h1>#TBT: BATMAN CREATED VIRAL MARKETING?</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><strong>HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN!</strong></p><p>&nbsp;</p><p style="text-align: center;"><img class="alignnone wp-image-59833" src="http://www.movieviral.com/wp-content/uploads/2021/09/batman.jpg" alt="" width="293" height="535" /></p><p><em>It&#8217;s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, &#8216;viral&#8217;. The term remains pervasive in our culture so it makes sense to have invested in a site which harnesses that association. </em></p><p><strong>But yes, I won&#8217;t lie. Sometimes it&#8217;s a bit of a stretch to work in &#8216;viral&#8217; references.</strong> As one determined critic put it &#8216;they don&#8217;t cover anything viral anymore..maybe it should just be called movie movie&#8217;. Fair point, made poorly imho but taken, nonetheless. Did movie studios shut down all &#8216;viral&#8217; campaigns? No. They actively court it, still. It&#8217;s just done differently.</p><p><strong>Rather than create many fake sites and mini movies etc, it&#8217;s all bout making something catchy. The &#8216;viral&#8217; quality is simply in a clip, tagline, image etc that catches on and gets shared a lot. Like a shadowy organisation in a film: it&#8217;s there but not there! </strong></p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/EyozzozRsCk" width="512" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>BATMAN</strong> is a brand which in effect started the viral trend in<strong><em> all</em></strong> its iterations. The 1989 movie launched with a hastily cut trailer to get the message out there that this was a darker take and <strong>Michael Keaton</strong> was not playing this for laughs. There followed a simple image poster. JUST the Bat symbol. Nothing else. <em>That logo caught on, everywhere: It OWNED  summer 1989!</em> And it is a wonderful piece of art in itself, with many people stealing the poster from bus shelters etc to adorn student bedroom walls. Simplicity = genius!</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/PS_mGeTCQWc" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>But you cannot capture the magic twice. 1992&#8217;s <strong>BATMAN RETURNS</strong> had no idea what to do with its initial poster. An outline of Batman&#8217;s head mask was released, with the subtitle &#8216;Returns&#8217;. It did not work. Even Bob Kane hated it. So Warners took it down, opting for a snow covered monochrome take on the &#8217;89 poster, with the tagline: &#8216;<em>The Bat. The Cat. The Penguin</em>&#8216;.</p><p>That was followed by full character poster and the usual McDonald&#8217;s /other tie ins. Except those went &#8216;viral&#8217; in a nastier sense. The virus was one of revulsion at the film&#8217;s unsuitability for kids c/o bile spewing Penguin and kinky Catwoman. In retrospect, there is little more offensive in the second Bat-film than its predecessor. Remember that Jack&#8217;s Joker threw acid in peoples&#8217; faces and wanted to kill everyone. Both are &#8216;dark&#8217; but the first film had better marketing. It&#8217;s that simple, imho.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/0HVAHXO0HxM" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>BATMAN FOREVER</strong> in 1995 was more cautious. They did not expect it to hit as big as it did and its underdog status arguably helped in securing sponsors, last minute, at a bargain. The market research was worked into the pre production, including seeking fan opinion at comic cons on who should play various characters and securing approbation on design plans.</p><p>The key visual poster motif was yet again a teasing image of the bat symbol inside a question mark, with two colours indicating Batman would be up against both the Riddler and Two-Face. Mystery boosted curiosity, especially as this was a kind of soft reboot, with new and then upcoming cast and rumours of revolutionary effects and make-up tests being deployed.</p><p>Attaching the teaser before showings of   <em><strong>Jim Carrey&#8217;s DUMB AND DUMBER</strong> </em>helped both movies&#8217; progress, especially in a pre <strong>YouTube</strong> era whereby one had to visit the cinema to see a new trailer. Success ensued: a $50 million opening weekend which at the time, was the biggest ever.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/Qv7L0fI1fO4" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>BATMAN AND ROBIN </strong>was the inevitable 4th film: overkill. Too much, too soon, just two years after the previous movie hit big. The franchise burned out and the marketing had become liability over asset. &#8216;Toyetic&#8217; was a new word driving the designs (basically: can the set/gadget etc be a toy?) and took priority away from things like character and plot. We know what happened next. Though the movie did not, contrary to lore, &#8216;flop&#8217;, it did underperform and the critical and fan backlash put the series on &#8216;ice&#8217; (yes, I know..) for almost a decade afterwards.</p><p>Perhaps in a cautious reaction to the 1997 setback, Chris Nolan&#8217;s <strong>BATMAN BEGINS</strong> was launched with relatively little fanfare. Consequently, the film underperformed in 2005. Yes, it did! It was a hit, of course. But by no means the billion dollar level of power enjoyed by its sequels. Perhaps people were cautious? Understandable. And it was a crowded summer.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/p7uNzpsptRE" width="576" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Warners would have been within rights to pull the plug again but they were pleased on the whole with this and its potential. Unlike 2006&#8217;s <strong>SUPERMAN RETURNS </strong>whose sequels were all cancelled because that movie&#8217;s box office, though neither far greater nor smaller than Batman&#8217;s reboot, had cost far more to develop over many false starts.</p><p>So we were given 2008&#8217;s <strong>THE DARK KNIGHT</strong> and though that film dispensed with certain accessories (no comic book adaptation?) which grossed a billion and reinvented what we now think of as &#8216;viral&#8217; media.</p><p>Countless fake, in universe Gotham City websites were set up. Newspapers, political campaign clips, a Joker gang recruitment. It generated hype and appeased fans anxious for every nugget of news. This was a chance to immerse yourself in the movie&#8217;s world, long before the official release. WHY SO SERIOUS? Genius!</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/VpuC7HhCPWA" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>There were even some &#8216;easter eggs&#8217; which hinted at possible use of other bat-villains which sadly Nolan did not pick up on subsequently. The &#8216;<em>Ice Lounge</em>&#8216; was advertised (<em><strong>Penguin&#8217;s Bar: Philip Seymour Hoffman was rumoured to take that part</strong></em>) and riddles set out in the online Gotham news (<em><strong>Riddler: Warners would have been up for Leo DiCaprio assuming that role</strong></em>).</p><p><em><strong>Viral media MADE The Dark Knight a success</strong></em>. Or at least, it helped the cause. So naturally, <strong>THE DARK KNIGHT RISES </strong>followed that method. From the star of filming in 2011 through to release in 2012, there was a heavy online presence of teasers and clues etc.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/f0eqUGvysbg" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>Hans Zimmer </strong>released the DESHI BASARA chant as the image of Bane was assembled, albeit just a glimpse of his back/mask. It sent the message that this would be an epic clash to the death, perhaps, with a physical force of nature. A teaser was attached to HARRRRYYY pottttter&#8217;s last film, over a YEAR before &#8216;Rises&#8217; was due out.</p><p>The whole intro was played in IMAX format, attached to <strong>MISSION:IMPOSSIBLE-GHOST PROTOCOL</strong>. But what was clear was that the word &#8216;viral&#8217; was becoming less specific and more generic: a description of aim and outcome rather than method for marketing.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/NU6-styaaR8" width="683" height="384" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Nowadays, Batman lets the internet do his marketing for him: bit like Musk /Bezos! But there is still buzz via hype, teasers, trailers, teasers for trailers and trailers for teasers. Social media takes care of the sharing and hence the &#8216;viral&#8217; dimension is quite literal as in catching on, fast and measuring whether your film will live or die commercially. <strong>BATMAN</strong> is more active than ever on that score: appearing next year in both <strong>THE BATMAN</strong> and <strong>THE FLASH</strong>.</p><p style="text-align: center;"><em>The caped crusader /dark knight is still a valid, vibrant and yes, a &#8216;viral&#8217; brand. Long may that continue! </em></p><p>&nbsp;</p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&title=#TBT: BATMAN CREATED VIRAL MARKETING?', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg&description=HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN!   It\'s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, \'viral\'. The term remains pervasive in our culture so...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg&p[title]=#TBT: BATMAN CREATED VIRAL MARKETING?&p[summary]=HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN!   It\'s been six and a half years or so since I started doing this. And I remember that one of the simultaneous selling points and drawbacks when the acquisition happened was they word, \'viral\'. The term remains pervasive in our culture so...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/&text=HOLY GENIUS MOVIE ADVERT IDEAS, BATMAN!   It\'s been six and a half years or so since I started doing this. And I...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/1989/" rel="tag">1989</a><a href="http://www.movieviral.com/tag/1992/" rel="tag">1992</a><a href="http://www.movieviral.com/tag/1995/" rel="tag">1995</a><a href="http://www.movieviral.com/tag/1997/" rel="tag">1997</a><a href="http://www.movieviral.com/tag/2006/" rel="tag">2006</a><a href="http://www.movieviral.com/tag/2008/" rel="tag">2008</a><a href="http://www.movieviral.com/tag/2011/" rel="tag">2011</a><a href="http://www.movieviral.com/tag/2012/" rel="tag">2012</a><a href="http://www.movieviral.com/tag/batman/" rel="tag">Batman</a><a href="http://www.movieviral.com/tag/batman-89/" rel="tag">Batman 89</a><a href="http://www.movieviral.com/tag/batman-and-robin/" rel="tag">Batman and Robin</a><a href="http://www.movieviral.com/tag/batman-begins/" rel="tag">Batman Begins</a><a href="http://www.movieviral.com/tag/batman-forever/" rel="tag">Batman Forever</a><a href="http://www.movieviral.com/tag/chris-nolan/" rel="tag">Chris Nolan</a><a href="http://www.movieviral.com/tag/deshi-basara/" rel="tag">deshi basara</a><a href="http://www.movieviral.com/tag/easter-eggs/" rel="tag">Easter Eggs</a><a href="http://www.movieviral.com/tag/harry-potter/" rel="tag">Harry Potter</a><a href="http://www.movieviral.com/tag/james-murphy/" rel="tag">James Murphy</a><a href="http://www.movieviral.com/tag/jim-carrey/" rel="tag">Jim Carrey</a><a href="http://www.movieviral.com/tag/leo-dicaprio/" rel="tag">leo dicaprio</a><a href="http://www.movieviral.com/tag/michael-keaton/" rel="tag">Michael Keaton</a><a href="http://www.movieviral.com/tag/missionimpossible-ghost-protocol/" rel="tag">Mission:Impossible Ghost Protocol</a><a href="http://www.movieviral.com/tag/movie-marketing/" rel="tag">movie marketing</a><a href="http://www.movieviral.com/tag/nostalgia/" rel="tag">nostalgia</a><a href="http://www.movieviral.com/tag/philip-seymour-hoffman/" rel="tag">Philip Seymour Hoffman</a><a href="http://www.movieviral.com/tag/posters/" rel="tag">Posters</a><a href="http://www.movieviral.com/tag/retrospective-series/" rel="tag">retrospective series</a><a href="http://www.movieviral.com/tag/robin-williams/" rel="tag">Robin Williams</a><a href="http://www.movieviral.com/tag/superman-returns/" rel="tag">Superman Returns</a><a href="http://www.movieviral.com/tag/tbt/" rel="tag">TBT</a><a href="http://www.movieviral.com/tag/the-dark-knight/" rel="tag">The Dark Knight</a><a href="http://www.movieviral.com/tag/the-dark-knight-rises/" rel="tag">The Dark Knight Rises</a><a href="http://www.movieviral.com/tag/throwback-thursday/" rel="tag">throwback thursday</a><a href="http://www.movieviral.com/tag/viral-advertising/" rel="tag">viral advertising</a><a href="http://www.movieviral.com/tag/viral-campaigns/" rel="tag">viral campaigns</a><a href="http://www.movieviral.com/tag/viral-media/" rel="tag">viral media</a><a href="http://www.movieviral.com/tag/warners/" rel="tag">warners</a><a href="http://www.movieviral.com/tag/warners-dc/" rel="tag">Warners /DC</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg" alt="#TBT: BATMAN CREATED VIRAL MARKETING?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">45</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">08 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/">#TBT: BATMAN CREATED VIRAL MARKETING? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/06/michael-keaton-idris-elba-only-fools-and-horses-what-is-the-connection/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59824.jpg" alt="Michael Keaton. Idris Elba. Only Fools and Horses. What is the Connection?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">255</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">06 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/06/michael-keaton-idris-elba-only-fools-and-horses-what-is-the-connection/">Michael Keaton. Idris Elba. Only Fools and Horses. What is the Connection? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/05/crimeofthescene-legend-of-zorro-2005/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59818.jpg" alt="#CrimeoftheScene: LEGEND OF ZORRO (2005)" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">258</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/05/crimeofthescene-legend-of-zorro-2005/">#CrimeoftheScene: LEGEND OF ZORRO (2005) </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/05/wtaf-weird-theories-about-film-lethal-weapon-4-is-a-supernatural-thriller/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59816.jpg" alt="#WTAF (Weird Theories About Film): LETHAL WEAPON 4 is a Supernatural Thriller?!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">330</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/05/wtaf-weird-theories-about-film-lethal-weapon-4-is-a-supernatural-thriller/">#WTAF (Weird Theories About Film): LETHAL WEAPON 4 is a Supernatural Thriller?! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/20/that-jurassic-world-dominion-sort-of-trailer-in-imax/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59390.jpg" alt="That JURASSIC WORLD: DOMINION sort of trailer in IMAX" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">3302</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">20 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/20/that-jurassic-world-dominion-sort-of-trailer-in-imax/">That JURASSIC WORLD: DOMINION sort of trailer in IMAX </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59157.jpg" alt="About that Greatest Showman viral tik tok teacher dance video thing.." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">3136</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/">About that Greatest Showman viral tik tok teacher dance video thing.. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8795180722892pt;" aria-label="2012 (112 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.433734939759pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.0120481927711pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.6626506024096pt;" aria-label="Batman (104 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.759036144578pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.7228915662651pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 9.0120481927711pt;" aria-label="Daniel Craig (85 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 12.048192771084pt;" aria-label="Disney (223 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.313253012048pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.096385542169pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 9.2289156626506pt;" aria-label="Harrison Ford (91 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.7951807228916pt;" aria-label="Indiana Jones (79 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.144578313253pt;" aria-label="Iron Man (64 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9397590361446pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 11.10843373494pt;" aria-label="James Bond (166 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 13.493975903614pt;" aria-label="James Murphy (353 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.0722891566265pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.7228915662651pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.469879518072pt;" aria-label="Marvel (185 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.2168674698795pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.240963855422pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.2289156626506pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.7349397590361pt;" aria-label="nostalgia (107 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9.1566265060241pt;" aria-label="Politics (89 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.3012048192771pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.578313253012pt;" aria-label="satire (73 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-28" style="font-size: 8.3614457831325pt;" aria-label="Sequels (68 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-29" style="font-size: 8.0722891566265pt;" aria-label="Skyfall (62 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-30" style="font-size: 9.0120481927711pt;" aria-label="Star Trek (85 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-31" style="font-size: 12.120481927711pt;" aria-label="Star Wars (230 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.8795180722892pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.289156626506pt;" aria-label="Superman (66 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.578313253012pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.6506024096386pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.530120481928pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11.180722891566pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.168674698795pt;" aria-label="Twitter (121 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.2168674698795pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.433734939759pt;" aria-label="Viral marketing (70 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.289156626506pt;" aria-label="Viral Videos (66 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.289156626506pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.3012048192771pt;" aria-label="Warner Bros (93 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7951807228916pt;" aria-label="YouTube (79 items)">YouTube</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59832.jpg" alt="#TBT: BATMAN CREATED VIRAL MARKETING?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">45</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">08 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/08/tbt-batman-created-viral-marketing/">#TBT: BATMAN CREATED VIRAL MARKETING? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/06/michael-keaton-idris-elba-only-fools-and-horses-what-is-the-connection/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59824.jpg" alt="Michael Keaton. Idris Elba. Only Fools and Horses. What is the Connection?" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">255</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">06 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/06/michael-keaton-idris-elba-only-fools-and-horses-what-is-the-connection/">Michael Keaton. Idris Elba. Only Fools and Horses. What is the Connection? </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/05/crimeofthescene-legend-of-zorro-2005/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59818.jpg" alt="#CrimeoftheScene: LEGEND OF ZORRO (2005)" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">258</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/05/crimeofthescene-legend-of-zorro-2005/">#CrimeoftheScene: LEGEND OF ZORRO (2005) </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/09/05/wtaf-weird-theories-about-film-lethal-weapon-4-is-a-supernatural-thriller/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59816.jpg" alt="#WTAF (Weird Theories About Film): LETHAL WEAPON 4 is a Supernatural Thriller?!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">330</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 September <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/09/05/wtaf-weird-theories-about-film-lethal-weapon-4-is-a-supernatural-thriller/">#WTAF (Weird Theories About Film): LETHAL WEAPON 4 is a Supernatural Thriller?! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/07/20/that-jurassic-world-dominion-sort-of-trailer-in-imax/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59390.jpg" alt="That JURASSIC WORLD: DOMINION sort of trailer in IMAX" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">3302</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">20 July <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/07/20/that-jurassic-world-dominion-sort-of-trailer-in-imax/">That JURASSIC WORLD: DOMINION sort of trailer in IMAX </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/59157.jpg" alt="About that Greatest Showman viral tik tok teacher dance video thing.." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">3136</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 June <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/06/22/about-that-greatest-showman-viral-tiktok-teacher-dance-video-thing/">About that Greatest Showman viral tik tok teacher dance video thing.. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8795180722892pt;" aria-label="2012 (112 items)">2012</a> <a href="http://www.movieviral.com/tag/abc/" class="tag-cloud-link tag-link-241 tag-link-position-2" style="font-size: 8pt;" aria-label="ABC (61 items)">ABC</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-3" style="font-size: 8.433734939759pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 9.0120481927711pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-5" style="font-size: 9.6626506024096pt;" aria-label="Batman (104 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-6" style="font-size: 11.759036144578pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-7" style="font-size: 8.7228915662651pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-8" style="font-size: 9.0120481927711pt;" aria-label="Daniel Craig (85 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-9" style="font-size: 12.048192771084pt;" aria-label="Disney (223 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-10" style="font-size: 10.313253012048pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-11" style="font-size: 10.096385542169pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-12" style="font-size: 9.2289156626506pt;" aria-label="Harrison Ford (91 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-13" style="font-size: 8.7951807228916pt;" aria-label="Indiana Jones (79 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 8.144578313253pt;" aria-label="Iron Man (64 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8.9397590361446pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-16" style="font-size: 11.10843373494pt;" aria-label="James Bond (166 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-17" style="font-size: 13.493975903614pt;" aria-label="James Murphy (353 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/lost/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.0722891566265pt;" aria-label="LOST (62 items)">LOST</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-19" style="font-size: 8.7228915662651pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-20" style="font-size: 11.469879518072pt;" aria-label="Marvel (185 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-21" style="font-size: 8.2168674698795pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-22" style="font-size: 10.240963855422pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-23" style="font-size: 9.2289156626506pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-24" style="font-size: 9.7349397590361pt;" aria-label="nostalgia (107 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-25" style="font-size: 9.1566265060241pt;" aria-label="Politics (89 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 9.3012048192771pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-27" style="font-size: 8.578313253012pt;" aria-label="satire (73 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-28" style="font-size: 8.3614457831325pt;" aria-label="Sequels (68 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-29" style="font-size: 8.0722891566265pt;" aria-label="Skyfall (62 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-30" style="font-size: 9.0120481927711pt;" aria-label="Star Trek (85 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-31" style="font-size: 12.120481927711pt;" aria-label="Star Wars (230 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.8795180722892pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.289156626506pt;" aria-label="Superman (66 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.578313253012pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.6506024096386pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.530120481928pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11.180722891566pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.168674698795pt;" aria-label="Twitter (121 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.2168674698795pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.433734939759pt;" aria-label="Viral marketing (70 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 14pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.289156626506pt;" aria-label="Viral Videos (66 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.289156626506pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.3012048192771pt;" aria-label="Warner Bros (93 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7951807228916pt;" aria-label="YouTube (79 items)">YouTube</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech: <a href="https://urbanhawk.space" title="data driven operations"><b>Urban Hawk Data Intelligence</b></a>, <a href="https://www.crocotta.co.uk" title="applied science"><b>Crocotta R&amp;D</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_f2b8f0d325a118fe87b00248e9261cca.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyNzk6Ijk5MSwxMTMyNSwxMTQ5LDk3MSwxMTM1MiwxMTM0MiwxMjgxMiwxMTM0OSw4NiwxNDMxNywxMTMyMSwxMjgxNCwxMiwxMTM0Myw2MTg4LDYsOTkzLDYxODksOTkyLDU3NDAsNTkzNiw1NTcyLDUzMDQsNTQ3MiwzMDI2LDIyOTksMjcsNzcsNTE0Niw1NDM1LDMyMCw1NDM0LDE0NzcsMTU4NzMsMTQyMTAsNjMsNTk2NSw3NzQsMTUwNTksMzU4MiwxNTg3MiwxNDc0Myw1MTI2LDI4OTksNDM1LDE0MTAwLDM5NzAsNTI4NSwxNDQ5NSw0MCwxODIzLDUxMjcsMzE5LDU2NDEsMTUzNDksNTUzMiwxNTA1NSI7czoxMDoiY29udGVudF9pZCI7aTo1OTgzMjtzOjY6ImF1dGhvciI7czoxMToiamFtZXNtdXJwaHkiO30=.abab5c9061741e42ec430b89ef58a671"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>