<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that is FINE, btw! But we forget, all too easily that the brand is made of people. There is a legacy of fine craft, over 60 years, now.  And it..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/" /><meta property="og:title" content="Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!  " /><meta property="og:description" content="When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that is FINE, btw! But we forget, all too easily that the brand is made of people. There is a legacy of fine craft, over 60 years, now.  And it..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/"><meta name="twitter:title" content="Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!  "><meta name="twitter:description" content="When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that is FINE, btw! But we forget, all too easily that the brand is made of people. There is a legacy of fine craft, over 60 years, now.  And it..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Fleming Friday: Some really wonderful, educative, positive Bond related content is all around! Comments Feed" href="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.18"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Book of Boba Fett just became Star Wars&#8217; New Hope!' href='http://www.movieviral.com/2022/02/02/book-of-boba-fett-just-became-star-wars-new-hope/' /><meta name="generator" content="WordPress 4.8.18" /><link rel="canonical" href="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/" /><link rel='shortlink' href='http://www.movieviral.com/?p=60669' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2022%2F02%2F04%2Ffleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2022%2F02%2F04%2Ffleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-60669 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-60669 post type-post status-publish format-standard hentry category-bond-25 category-editorial category-features category-film-skills category-franchise-films category-interviews category-james-bond category-james-murphy category-movienews category-nostalgia category-patriotism category-pinewood-studios category-podcast-2 category-podcast category-politics category-retrospective-series category-sequels category-skyfall category-socialnetwork category-talent-profiles category-buzz-features category-uk category-viralmarketing category-vvru-features tag-2320 tag-barbara-broccoli tag-caroline-bliss tag-fleming-friday tag-james-bond tag-james-murphy tag-simon-waterson" id="post-60669"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&title=Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg&description=When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that is FINE, btw! But we forget, all too easily that the brand is made of people. There is a legacy of fine craft, over 60 years, now.  And it...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg&p[title]=Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!&p[summary]=When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that is FINE, btw! But we forget, all too easily that the brand is made of people. There is a legacy of fine craft, over 60 years, now.  And it...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&text=When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>04 February <span class="oi_year">2022</strong> <span class="colored"><span class="oi_views_count">129</span> Views</span></div><div class="article-title"><h1>Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><strong>When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy.</strong></p><p style="text-align: center;"><img class="alignnone size-medium wp-image-60639" src="http://www.movieviral.com/wp-content/uploads/2022/01/aston-martin-2736376_1280-450x338.jpg" alt="" width="450" height="338" srcset="http://www.movieviral.com/wp-content/uploads/2022/01/aston-martin-2736376_1280-450x338.jpg 450w, http://www.movieviral.com/wp-content/uploads/2022/01/aston-martin-2736376_1280-768x576.jpg 768w, http://www.movieviral.com/wp-content/uploads/2022/01/aston-martin-2736376_1280-620x465.jpg 620w, http://www.movieviral.com/wp-content/uploads/2022/01/aston-martin-2736376_1280-1024x768.jpg 1024w, http://www.movieviral.com/wp-content/uploads/2022/01/aston-martin-2736376_1280.jpg 1280w" sizes="(max-width: 450px) 100vw, 450px" /></p><p style="text-align: center;"><strong>And that is FINE, btw! But we forget, all too easily that the brand is made of people.</strong></p><p style="text-align: center;"><strong>There is a legacy of fine craft, over 60 years, now. </strong></p><p style="text-align: center;"><strong>And it has been very active and present of late. </strong></p><p style="text-align: center;"><strong>Here is a small selection. Non exhaustive. But worth checking out over the weekend. </strong></p><p>&nbsp;</p><p style="text-align: center;"><a href="https://www.youtube.com/watch?v=5E7aHQVI27Y"><strong><em>1: YouTube /007 channel:</em></strong></a></p><p>LOTS of clips dissecting the creative process behind <strong>NO TIME TO DIE</strong>. It is a privilege to glimpse a conversation between professionals who simply love their craft. <strong>Barbara Broccoli</strong> comes across as the lovely leader she always has been. Looking great, too, especially in specs!</p><p>What is apparent is that though there is a decisive vision at work, Barbara welcomes and invites collaboration in its development and execution. The drawback to that is a tendency to overthink Bond. And I really think that is something that Ms Broccoli and team ought curb for <strong>BOND 26</strong>, though not undo it altogether.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/dqKWL7Jj14Q" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>With the exception of <strong>SKYFALL</strong>, perhaps, 007 is driven by text rather than subtext at the series&#8217; best. Plot over story. Motif: yes; grand &#8216;theme&#8217;? No. And Fleming was the same in the novels. James has moments of reflection, development and veers on the cusp of mortality. But those are punctuation points rather than the sentence structure.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/2oZdJrph3RA" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><em>That said? The joy, attention to detail, love of acting processes and story telling is clear. And for that reason alone, if nothing else, one ought check out the clips in question, regardless of whether you are a Bond fan or enjoyed his most recent outing onscreen. </em></p><p style="text-align: center;"><a href="https://www.google.com/search?gs_ssp=eJzj4tVP1zc0LEovzjEwNTY2YPRSKs7Mzc9TKE8sSS0qBjIy80pSc3Iy01PzShTSMkvyUouLAa1XEfM&amp;q=simon+waterson+intelligent+fitness&amp;rlz=1C1NHXL_enGB715GB715&amp;oq=SIMON+WAT&amp;aqs=chrome.8.69i57j0i512l4j46i175i199i512j46i512j0i512j46i512j0i512.5257j0j4&amp;sourceid=chrome&amp;ie=UTF-8"><strong><em>2: SIMON WATERSON: INTELLIGENT FITNESS:</em></strong></a></p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/b5EansAomac" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>This is an absolutely essential read /listen. For anyone of any fitness level. Though one gets a glimpse into the regimes Simon has devised for multiple movie stars from <strong><em>Daniel Craig to Tom Hiddleston; </em></strong>this is a memoir. It&#8217;s about the things that matter.</p><p>Positive mind set. Comfort zones (in and out of said). Friendship. Work ethic. Being the very best version of your best self. Inspirational stuff and also funny, via the odd bit of gossip and trivia.</p><p><strong><em>Also, when one buys the book, in whichever format? Remember that you are not just supporting a celebrity trainer here but a man who served his country with bravery and commitment. Just like James Bond. I cannot recommend it highly enough.</em></strong></p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/jljD15kvDr0" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p style="text-align: center;"><a href="https://www.carolinebliss.co.uk/"><strong>3: CAROLINE BLISS: </strong></a></p><p>Caroline is a born teacher. And that comes across in her writing. Was I biased? Sure, to begin with, EVER SO SLIGHTLY ;). The lady is my favourite Money-Penny! And has been a kind and attentive correspondent on occasion. But that&#8217;s not why I recommend her book.</p><p><strong>THE COMPASSIONATE HEART</strong> is worth a read because it manages to both relax and calm yet somehow challenge and push you into action. It helps you to love, forgive, question, transcend expected templates and yet thereby confront and manage the everyday realities each of us must face in an ever changing world. I would not have the slightest of hesitation in recommending that you read Caroline&#8217;s work and even try one of her lovely retreats.</p><p style="text-align: center;"><strong>Wrapping up: </strong></p><p><em>This BLOG-POST is just a selection. But there are many more inspirations among the 007 alumni. And I look forward to covering some of those, too. </em></p><p>Have a lovely weekend, one and all.</p><p>JAMES BOND WILL RETURN. TRANSMISSION ENDS. X</p><p>&nbsp;</p><p>&nbsp;</p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&title=Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg&description=When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that is FINE, btw! But we forget, all too easily that the brand is made of people. There is a legacy of fine craft, over 60 years, now.  And it...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg&p[title]=Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!&p[summary]=When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that is FINE, btw! But we forget, all too easily that the brand is made of people. There is a legacy of fine craft, over 60 years, now.  And it...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/&text=When one thinks of James Bond? There is a tendency to dwell on his machismo, danger, snobbery, fantasy. And that...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/007/" rel="tag">007</a><a href="http://www.movieviral.com/tag/barbara-broccoli/" rel="tag">Barbara Broccoli</a><a href="http://www.movieviral.com/tag/caroline-bliss/" rel="tag">caroline bliss</a><a href="http://www.movieviral.com/tag/fleming-friday/" rel="tag">fleming friday</a><a href="http://www.movieviral.com/tag/james-bond/" rel="tag">James Bond</a><a href="http://www.movieviral.com/tag/james-murphy/" rel="tag">James Murphy</a><a href="http://www.movieviral.com/tag/simon-waterson/" rel="tag">Simon Waterson</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg" alt="Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">129</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">04 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/">Fleming Friday: Some really wonderful, educative, positive Bond related content is all around! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/02/book-of-boba-fett-just-became-star-wars-new-hope/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60665.jpg" alt="Book of Boba Fett just became Star Wars&#8217; New Hope!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">173</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">02 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/02/book-of-boba-fett-just-became-star-wars-new-hope/">Book of Boba Fett just became Star Wars&#8217; New Hope! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/01/defending-whoopi/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60646.jpg" alt="Defending WHOOPI!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">296</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">01 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/01/defending-whoopi/">Defending WHOOPI! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/31/watch-out-putin-the-irish-are-coming/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60643.jpg" alt="Watch out, Putin! THE IRISH are coming!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">341</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">31 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/31/watch-out-putin-the-irish-are-coming/">Watch out, Putin! THE IRISH are coming! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60503.jpg" alt="Today? I met TOM HIDDLESTON!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">6807</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">17 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/">Today? I met TOM HIDDLESTON! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/11/08/tom-hiddleston-to-play-wycliffe-disney-plus-acquires-rights-to-cult-cornish-detective-series/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60211.jpg" alt="TOM HIDDLESTON to play WYCLIFFE? Disney Plus acquires rights to cult Cornish detective series" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">5222</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">08 November <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/11/08/tom-hiddleston-to-play-wycliffe-disney-plus-acquires-rights-to-cult-cornish-detective-series/">TOM HIDDLESTON to play WYCLIFFE? Disney Plus acquires rights to cult Cornish detective series </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8571428571429pt;" aria-label="2012 (116 items)">2012</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-2" style="font-size: 8.2857142857143pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 8.8571428571429pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-4" style="font-size: 10pt;" aria-label="Batman (121 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-5" style="font-size: 11.571428571429pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-6" style="font-size: 8.5714285714286pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-7" style="font-size: 9.3571428571429pt;" aria-label="Daniel Craig (99 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-8" style="font-size: 11.928571428571pt;" aria-label="Disney (227 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-9" style="font-size: 10.142857142857pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 9.9285714285714pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-11" style="font-size: 9.2142857142857pt;" aria-label="Harrison Ford (94 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-12" style="font-size: 8.8571428571429pt;" aria-label="Indiana Jones (85 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 8.1428571428571pt;" aria-label="Iron Man (66 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 8.7857142857143pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-15" style="font-size: 11.285714285714pt;" aria-label="James Bond (184 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-16" style="font-size: 14pt;" aria-label="James Murphy (448 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-17" style="font-size: 8.5714285714286pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-18" style="font-size: 11.428571428571pt;" aria-label="Marvel (194 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-19" style="font-size: 8.0714285714286pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-20" style="font-size: 10.071428571429pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 9.0714285714286pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-22" style="font-size: 9.8571428571429pt;" aria-label="nostalgia (117 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-23" style="font-size: 9.5pt;" aria-label="Politics (103 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-24" style="font-size: 9.1428571428571pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/reviews/" class="tag-cloud-link tag-link-642 tag-link-position-25" style="font-size: 8.1428571428571pt;" aria-label="Reviews (66 items)">Reviews</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-26" style="font-size: 8.7857142857143pt;" aria-label="satire (82 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-27" style="font-size: 8.5pt;" aria-label="Sequels (74 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-28" style="font-size: 8.3571428571429pt;" aria-label="Skyfall (71 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.8571428571429pt;" aria-label="Star Trek (85 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.071428571429pt;" aria-label="Star Wars (240 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/steven-spielberg/" class="tag-cloud-link tag-link-482 tag-link-position-31" style="font-size: 8pt;" aria-label="Steven Spielberg (64 items)">Steven Spielberg</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.7142857142857pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.2142857142857pt;" aria-label="Superman (68 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.4285714285714pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.5pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.357142857143pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.071428571429pt;" aria-label="Twitter (124 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.0714285714286pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4285714285714pt;" aria-label="Viral marketing (73 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 13.785714285714pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.1428571428571pt;" aria-label="Viral Videos (67 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.1428571428571pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.2142857142857pt;" aria-label="Warner Bros (94 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7142857142857pt;" aria-label="YouTube (81 items)">YouTube</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60669.jpg" alt="Fleming Friday: Some really wonderful, educative, positive Bond related content is all around!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">129</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">04 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/04/fleming-friday-some-really-wonderful-educative-positive-bond-related-content-is-all-around/">Fleming Friday: Some really wonderful, educative, positive Bond related content is all around! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/02/book-of-boba-fett-just-became-star-wars-new-hope/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60665.jpg" alt="Book of Boba Fett just became Star Wars&#8217; New Hope!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">173</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">02 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/02/book-of-boba-fett-just-became-star-wars-new-hope/">Book of Boba Fett just became Star Wars&#8217; New Hope! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/01/defending-whoopi/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60646.jpg" alt="Defending WHOOPI!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">296</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">01 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/01/defending-whoopi/">Defending WHOOPI! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/31/watch-out-putin-the-irish-are-coming/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60643.jpg" alt="Watch out, Putin! THE IRISH are coming!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">341</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">31 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/31/watch-out-putin-the-irish-are-coming/">Watch out, Putin! THE IRISH are coming! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60503.jpg" alt="Today? I met TOM HIDDLESTON!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">6807</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">17 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/">Today? I met TOM HIDDLESTON! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/11/08/tom-hiddleston-to-play-wycliffe-disney-plus-acquires-rights-to-cult-cornish-detective-series/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60211.jpg" alt="TOM HIDDLESTON to play WYCLIFFE? Disney Plus acquires rights to cult Cornish detective series" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">5222</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">08 November <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/11/08/tom-hiddleston-to-play-wycliffe-disney-plus-acquires-rights-to-cult-cornish-detective-series/">TOM HIDDLESTON to play WYCLIFFE? Disney Plus acquires rights to cult Cornish detective series </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8571428571429pt;" aria-label="2012 (116 items)">2012</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-2" style="font-size: 8.2857142857143pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 8.8571428571429pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-4" style="font-size: 10pt;" aria-label="Batman (121 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-5" style="font-size: 11.571428571429pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-6" style="font-size: 8.5714285714286pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-7" style="font-size: 9.3571428571429pt;" aria-label="Daniel Craig (99 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-8" style="font-size: 11.928571428571pt;" aria-label="Disney (227 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-9" style="font-size: 10.142857142857pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 9.9285714285714pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-11" style="font-size: 9.2142857142857pt;" aria-label="Harrison Ford (94 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-12" style="font-size: 8.8571428571429pt;" aria-label="Indiana Jones (85 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 8.1428571428571pt;" aria-label="Iron Man (66 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 8.7857142857143pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-15" style="font-size: 11.285714285714pt;" aria-label="James Bond (184 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-16" style="font-size: 14pt;" aria-label="James Murphy (448 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-17" style="font-size: 8.5714285714286pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-18" style="font-size: 11.428571428571pt;" aria-label="Marvel (194 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-19" style="font-size: 8.0714285714286pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-20" style="font-size: 10.071428571429pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 9.0714285714286pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-22" style="font-size: 9.8571428571429pt;" aria-label="nostalgia (117 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-23" style="font-size: 9.5pt;" aria-label="Politics (103 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-24" style="font-size: 9.1428571428571pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/reviews/" class="tag-cloud-link tag-link-642 tag-link-position-25" style="font-size: 8.1428571428571pt;" aria-label="Reviews (66 items)">Reviews</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-26" style="font-size: 8.7857142857143pt;" aria-label="satire (82 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-27" style="font-size: 8.5pt;" aria-label="Sequels (74 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-28" style="font-size: 8.3571428571429pt;" aria-label="Skyfall (71 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.8571428571429pt;" aria-label="Star Trek (85 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.071428571429pt;" aria-label="Star Wars (240 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/steven-spielberg/" class="tag-cloud-link tag-link-482 tag-link-position-31" style="font-size: 8pt;" aria-label="Steven Spielberg (64 items)">Steven Spielberg</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.7142857142857pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.2142857142857pt;" aria-label="Superman (68 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.4285714285714pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.5pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.357142857143pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 11pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.071428571429pt;" aria-label="Twitter (124 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.0714285714286pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4285714285714pt;" aria-label="Viral marketing (73 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 13.785714285714pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.1428571428571pt;" aria-label="Viral Videos (67 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.1428571428571pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.2142857142857pt;" aria-label="Warner Bros (94 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7142857142857pt;" aria-label="YouTube (81 items)">YouTube</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech: <a href="https://urbanhawk.space" title="data driven operations"><b>Urban Hawk Data Intelligence</b></a>, <a href="https://www.crocotta.co.uk" title="applied science"><b>Crocotta R&amp;D</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_f2b8f0d325a118fe87b00248e9261cca.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxNjE6IjExMzQ0LDExNDksOTcxLDExMzUyLDExMzQyLDIwNDEsMTEzMjMsMTEzNDksODYsMTQzMTcsMTEzMzYsMTEzNTMsMTEzMjAsNywxMTMyMSwxMjgxNCwxMTM0MywxMTMyNCw5OTUsMTQzMTQsOTcyLDExMzQxLDYsMjI2OCwyMzIwLDU2ODQsMTUzNTIsMTU1MjksMTE2MCw1OTY1LDE2MTI0IjtzOjEwOiJjb250ZW50X2lkIjtpOjYwNjY5O3M6NjoiYXV0aG9yIjtzOjExOiJqYW1lc211cnBoeSI7fQ==.749554dc62817a7300e91a5fde879587"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>