<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>THE BATMAN. I HATED IT.</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a &#8216;review&#8217;. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. THE BATMAN..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/" /><meta property="og:title" content="THE BATMAN. I HATED IT.  " /><meta property="og:description" content="I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a &#8216;review&#8217;. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. THE BATMAN..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/"><meta name="twitter:title" content="THE BATMAN. I HATED IT.  "><meta name="twitter:description" content="I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a &#8216;review&#8217;. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. THE BATMAN..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; THE BATMAN. I HATED IT. Comments Feed" href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.18"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='FLEMING FRIDAY. 007 IN RUSSIA' href='http://www.movieviral.com/2022/03/04/fleming-friday-007-in-russia/' /><meta name="generator" content="WordPress 4.8.18" /><link rel="canonical" href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/" /><link rel='shortlink' href='http://www.movieviral.com/?p=60810' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2022%2F03%2F05%2Fthe-batman-i-hated-it%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2022%2F03%2F05%2Fthe-batman-i-hated-it%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-60810 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-60810 post type-post status-publish format-standard hentry category-moviereview tag-the-batman" id="post-60810"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&title=THE BATMAN. I HATED IT.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg&description=I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a \'review\'. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. THE BATMAN...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg&p[title]=THE BATMAN. I HATED IT.&p[summary]=I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a \'review\'. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. THE BATMAN...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&text=I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>05 March <span class="oi_year">2022</strong> <span class="colored"><span class="oi_views_count">181</span> Views</span></div><div class="article-title"><h1>THE BATMAN. I HATED IT.</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><em>I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party.</em></p><p><img class="size-medium wp-image-60569 aligncenter" src="http://www.movieviral.com/wp-content/uploads/2022/01/The_Batman_-_Camera_Test-450x281.jpg" alt="" width="450" height="281" srcset="http://www.movieviral.com/wp-content/uploads/2022/01/The_Batman_-_Camera_Test-450x281.jpg 450w, http://www.movieviral.com/wp-content/uploads/2022/01/The_Batman_-_Camera_Test-768x479.jpg 768w, http://www.movieviral.com/wp-content/uploads/2022/01/The_Batman_-_Camera_Test-620x387.jpg 620w, http://www.movieviral.com/wp-content/uploads/2022/01/The_Batman_-_Camera_Test.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></p><p>I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a &#8216;review&#8217;. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. <strong>THE BATMAN</strong> is simply NOT a piece of film in any sense of the coherent craft I know and love.</p><p style="text-align: center;">RIDDLE ME THIS:</p><ul><li><strong>WHY IS THIS FILM 3 HOURS LONG?</strong></li><li>When is a toilet / breath of air break MORE entertaining than the film one is escaping? (<em><strong>clue: when it is THE BATMAN and one meets nice people outside, grabs a coffee and witnesses the worst driver in history trying to do a 3 point turn, while on their phone, outside the cinema</strong></em>).</li></ul><p>&nbsp;</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/hNAQ938L05A" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>WHAT is the POINT of this attempt at a movie? Seriously. Because those raving about it being &#8216;realistic&#8217; need a kick in the arse. BATMAN FLIES IN THIS FILM. In a kind of human balloon formation. <em><strong>That would be fine in a Joel Schumacher era counterpart or an Adam West episode from the 1960s show. Here? It simply illustrates the absolute failure to understand the lack of verisimilitude at the core of this latest Bat misadventure. </strong></em></li><li>IE: All those lauding this as a <strong>SEVEN meets DARK KNIGHT</strong> opus? NO! Just because you copy certain details from the visions of others, does not immediately equate to real genius or innovation.</li></ul><p>&nbsp;</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/mqqft2x_Aa4" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li><em><strong>Contrast with: Tim Burton&#8217;s Batman films</strong></em>. Those borrowed from German impressionism and <strong>Citizen Kane</strong> in look, but fused that with a new and exciting aesthetic, which thereby made both the gangster and gothic dimensions match perfectly. Those masterpieces also drew out great performances, from top flight talents, born to play their roles.</li></ul><p>&nbsp;</p><ul><li><strong>THE BATMAN</strong>, by contrast? Has zero visual or thespian identity. NOBODY shines in this film. Both metaphorically (it is a gigantic charisma void) and literally (you cannot SEE a LOT of the action because dark + rainy + zero skill in editing either within or between scenes).</li></ul><p>&nbsp;</p><ul><li><em><strong>Compare to: Christopher Nolan&#8217;s DARK KNIGHT Trilogy</strong></em>. I made very clear that I regard parts 1 and 3 in that series to be high points in the Bat-mythos. And yes, both Bat and Cat settled down at a cafe in Florence, forever. But I was open to new iterations.</li><li><strong>THE BATMAN is NOT &#8216;new&#8217;! It copies a LOT from THE DARK KNIGHT.</strong> But has none of the coherence, charm or balance of realistic setting and escapist gloss mastered by Nolan in some of his work with the property.</li></ul><p>&nbsp;</p><ul><li><em>There IS a potentially good plot at work here. I will give that one concession. But its execution is so dull, bloated, unimaginative, depressing and drained of any magic movie dust that one simply wants it all to STOP. </em></li></ul><p>&nbsp;</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/u34gHaRiBIU" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>The score is derivative. The editing is tepid. The acting so -so (yes, Colin Farrell is fine as Penguin but it is still a needless stunt casting). Andy Serkis is yet again overused in a film, inexplicably, playing the least convincing Alfred, ever.</li><li><em><strong>Kravitz is beautiful as Catwoman but she&#8217;s no Pfeiffer or Hathaway or Kitt or Newmar and indeed the much hyped &#8216;chemistry&#8217; with Pattinson&#8217;s Batman is non existent.</strong></em></li><li>Are they trying to sell us a gay/bi/asexual Batman, here? Fine if so. But go there and commit. Don&#8217;t have him confusingly turning down an offer of fun and sex stuff from the only sexy female character in the film who does not end up either trampled on or dead.</li></ul><p>&nbsp;</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/5IzLWMWVW8g" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>Speaking of which: THIS IS A NASTY LITTLE FILM. Yes, you need villains and crime for Batman to take down. I get that! But, in order to inject menace to <em>John Turturro&#8217;s mob boss</em> (also, miscast, woefully): the film veers into a warped fixation with violence against women.</li><li>Seriously? STOP IT NOW. Or grow a pair and RATE THE MOVIE &#8216;R&#8217; /18. Teenagers will love it, nonetheless. It just did not excite my dormant inner adolescent in a manner previous Bat-movies still can.</li></ul><p>&nbsp;</p><ul><li style="list-style-type: none;"><ul><li><em>As for Batman himself? I say Batman, because Bruce Wayne is non existent here, thereby removing the lifestyle fantasy of being a billionaire?  I COULD TAKE THIS WALLY IN A FIGHT. Seriously. AT NO STAGE DO I FEEL A SHARD OF MENACE, MYSTERY OR MAGIC from this redundant take by R-Patz. Sorry!</em></li><li>There is also, to top it all off: a gratuitous use of British actors sporting bad American accents; a pointless final set piece and a LOT of political sermonising via news clip exposition. LAZY!</li></ul></li></ul><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/tsB3KvmKqg8" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li>Oh and one more thing: WHY DO THEY USE &#8216;AVE MARIA&#8217; as the recurring musical motif? Is it to feed a faux religious/messianic message? Because if so, shame on you. It is offensive. Would you do that with the Muslim call to prayer? NO. So STOP USING CHRSITIAN/CATHOLIC imagery, with no rationale, in your creatively bankrupt bat-bollox.</li></ul><p>&nbsp;</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/xVivOivwVC0" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>So: as you can see. I REALLY ENJOYED THIS FILM. I THOROUGHLY RECOMMEND IT. To my enemies and masochists, everywhere. Each to their own, of course. And all film is subjective. And THE BATMAN is winning big praise and no doubt box office. That said? At a time when the world needs hope? This just helped remove some of it, from movies, for me. But I do hope y&#8217;all enjoy it. Even if you are being conned, by a piece of Bat-shit. </strong></p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/YkTHtWX7CCY" width="746" height="415" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>GRADE F&#8230;U&#8230;etc. I am going to watch a proper film now. Like BATMAN AND ROBIN. Everybody, CHILL! 😉 </strong></p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&title=THE BATMAN. I HATED IT.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg&description=I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a \'review\'. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. THE BATMAN...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg&p[title]=THE BATMAN. I HATED IT.&p[summary]=I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other hand? Cannot even begin to invest either time or effort in anything resembling a \'review\'. Because I watch MOVIES and then enjoy /dissect/perform forensic critique. THE BATMAN...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/&text=I know. I know. Many of you will adore this latest Bat adventure. Fine! Great! Throw a party. I, on the other...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/the-batman/" rel="tag">The Batman</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg" alt="THE BATMAN. I HATED IT." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">181</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 March <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/">THE BATMAN. I HATED IT. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/22/one-week-til-the-batman/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60756.jpg" alt="ONE WEEK TIL THE BATMAN" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">239</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/22/one-week-til-the-batman/">ONE WEEK TIL THE BATMAN </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/25/the-batman-heats-up-its-media-marketing-magic/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60567.jpg" alt="THE BATMAN heats up its media marketing magic" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">729</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">25 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/25/the-batman-heats-up-its-media-marketing-magic/">THE BATMAN heats up its media marketing magic </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/03/my-least-anticipated-movies-of-2022/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60437.jpg" alt="My Least Anticipated Movies of 2022" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">612</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">03 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/03/my-least-anticipated-movies-of-2022/">My Least Anticipated Movies of 2022 </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60503.jpg" alt="Today? I met TOM HIDDLESTON!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">7825</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">17 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/">Today? I met TOM HIDDLESTON! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/12/29/spiderman-no-way-home-review/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60422.jpg" alt="Spiderman No Way Home Review" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1301</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">29 December <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/12/29/spiderman-no-way-home-review/">Spiderman No Way Home Review </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8352941176471pt;" aria-label="2012 (116 items)">2012</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-2" style="font-size: 8.2823529411765pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 8.8470588235294pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-4" style="font-size: 9.9764705882353pt;" aria-label="Batman (121 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-5" style="font-size: 11.529411764706pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-6" style="font-size: 8.5647058823529pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-7" style="font-size: 9.3411764705882pt;" aria-label="Daniel Craig (99 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-8" style="font-size: 11.882352941176pt;" aria-label="Disney (227 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-9" style="font-size: 10.117647058824pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 9.9058823529412pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-11" style="font-size: 9.2pt;" aria-label="Harrison Ford (95 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-12" style="font-size: 8.9176470588235pt;" aria-label="Indiana Jones (86 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 8.1411764705882pt;" aria-label="Iron Man (67 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 8.7764705882353pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-15" style="font-size: 11.317647058824pt;" aria-label="James Bond (188 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-16" style="font-size: 14pt;" aria-label="James Murphy (455 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-17" style="font-size: 8.5647058823529pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-18" style="font-size: 11.388235294118pt;" aria-label="Marvel (196 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-19" style="font-size: 8.0705882352941pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-20" style="font-size: 10.047058823529pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 9.0588235294118pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-22" style="font-size: 9.8352941176471pt;" aria-label="nostalgia (117 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-23" style="font-size: 9.4823529411765pt;" aria-label="Politics (104 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-24" style="font-size: 9.1294117647059pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/reviews/" class="tag-cloud-link tag-link-642 tag-link-position-25" style="font-size: 8.1411764705882pt;" aria-label="Reviews (67 items)">Reviews</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-26" style="font-size: 8.7764705882353pt;" aria-label="satire (83 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-27" style="font-size: 8.4941176470588pt;" aria-label="Sequels (74 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-28" style="font-size: 8.3529411764706pt;" aria-label="Skyfall (71 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.8470588235294pt;" aria-label="Star Trek (85 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.023529411765pt;" aria-label="Star Wars (241 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/steven-spielberg/" class="tag-cloud-link tag-link-482 tag-link-position-31" style="font-size: 8pt;" aria-label="Steven Spielberg (64 items)">Steven Spielberg</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.6941176470588pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.2117647058824pt;" aria-label="Superman (68 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.4235294117647pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.4941176470588pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.329411764706pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 10.964705882353pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.047058823529pt;" aria-label="Twitter (124 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.0705882352941pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4941176470588pt;" aria-label="Viral marketing (74 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 13.717647058824pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.1411764705882pt;" aria-label="Viral Videos (67 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.1411764705882pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.2pt;" aria-label="Warner Bros (94 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7058823529412pt;" aria-label="YouTube (81 items)">YouTube</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg" alt="THE BATMAN. I HATED IT." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">181</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 March <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/">THE BATMAN. I HATED IT. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/22/one-week-til-the-batman/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60756.jpg" alt="ONE WEEK TIL THE BATMAN" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">239</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">22 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/22/one-week-til-the-batman/">ONE WEEK TIL THE BATMAN </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/25/the-batman-heats-up-its-media-marketing-magic/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60567.jpg" alt="THE BATMAN heats up its media marketing magic" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">729</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">25 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/25/the-batman-heats-up-its-media-marketing-magic/">THE BATMAN heats up its media marketing magic </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/03/my-least-anticipated-movies-of-2022/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60437.jpg" alt="My Least Anticipated Movies of 2022" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">612</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">03 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/03/my-least-anticipated-movies-of-2022/">My Least Anticipated Movies of 2022 </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60503.jpg" alt="Today? I met TOM HIDDLESTON!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">7825</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">17 January <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/01/17/today-i-met-tom-hiddleston/">Today? I met TOM HIDDLESTON! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2021/12/29/spiderman-no-way-home-review/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60422.jpg" alt="Spiderman No Way Home Review" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">1301</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">29 December <span class="oi_year">2021</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2021/12/29/spiderman-no-way-home-review/">Spiderman No Way Home Review </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8352941176471pt;" aria-label="2012 (116 items)">2012</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-2" style="font-size: 8.2823529411765pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 8.8470588235294pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-4" style="font-size: 9.9764705882353pt;" aria-label="Batman (121 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-5" style="font-size: 11.529411764706pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-6" style="font-size: 8.5647058823529pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-7" style="font-size: 9.3411764705882pt;" aria-label="Daniel Craig (99 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-8" style="font-size: 11.882352941176pt;" aria-label="Disney (227 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-9" style="font-size: 10.117647058824pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 9.9058823529412pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-11" style="font-size: 9.2pt;" aria-label="Harrison Ford (95 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-12" style="font-size: 8.9176470588235pt;" aria-label="Indiana Jones (86 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 8.1411764705882pt;" aria-label="Iron Man (67 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 8.7764705882353pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-15" style="font-size: 11.317647058824pt;" aria-label="James Bond (188 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-16" style="font-size: 14pt;" aria-label="James Murphy (455 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-17" style="font-size: 8.5647058823529pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-18" style="font-size: 11.388235294118pt;" aria-label="Marvel (196 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-19" style="font-size: 8.0705882352941pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-20" style="font-size: 10.047058823529pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 9.0588235294118pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-22" style="font-size: 9.8352941176471pt;" aria-label="nostalgia (117 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-23" style="font-size: 9.4823529411765pt;" aria-label="Politics (104 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-24" style="font-size: 9.1294117647059pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/reviews/" class="tag-cloud-link tag-link-642 tag-link-position-25" style="font-size: 8.1411764705882pt;" aria-label="Reviews (67 items)">Reviews</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-26" style="font-size: 8.7764705882353pt;" aria-label="satire (83 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-27" style="font-size: 8.4941176470588pt;" aria-label="Sequels (74 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-28" style="font-size: 8.3529411764706pt;" aria-label="Skyfall (71 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.8470588235294pt;" aria-label="Star Trek (85 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.023529411765pt;" aria-label="Star Wars (241 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/steven-spielberg/" class="tag-cloud-link tag-link-482 tag-link-position-31" style="font-size: 8pt;" aria-label="Steven Spielberg (64 items)">Steven Spielberg</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.6941176470588pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.2117647058824pt;" aria-label="Superman (68 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.4235294117647pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.4941176470588pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.329411764706pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 10.964705882353pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.047058823529pt;" aria-label="Twitter (124 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.0705882352941pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4941176470588pt;" aria-label="Viral marketing (74 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 13.717647058824pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.1411764705882pt;" aria-label="Viral Videos (67 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.1411764705882pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.2pt;" aria-label="Warner Bros (94 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7058823529412pt;" aria-label="YouTube (81 items)">YouTube</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech partners: <a href="https://urbanhawk.space" title="multimodal journey planning"><b>AR guided journey planning</b></a>, <a href="https://polaron3d.com/Features" title="point cloud and voxel processing toolkit"><b>Voxels in geospatial digital twins</b></a>, <a href="https://robertsugar.academia.edu/contact" title="research and development"><b>R&amp;D</b></a>, <a href="https://shoppingairports.com/" title="airport stores"><b>Airport stores</b></a>, <a href="https://locationsnearmenow.com/" title="airport stores"><b>Stores near me</b></a>, <a href="https://pharmacynearby.co/" title="airport stores"><b>Pharmacy near me</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_f2b8f0d325a118fe87b00248e9261cca.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo3OiIxMiw2Mzg5IjtzOjEwOiJjb250ZW50X2lkIjtpOjYwODEwO3M6NjoiYXV0aG9yIjtzOjExOiJqYW1lc211cnBoeSI7fQ==.06417fd9f08d763d2635c5a3b9f91d6a"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>