<!DOCTYPE html><html lang="en-US"><head><meta charset="utf-8"><link type="text/css" media="all" href="http://www.movieviral.com/wp-content/cache/autoptimize/css/autoptimize_a5e9ccd7294e70e06419969d44037057.css" rel="stylesheet" /><title>The Northman. The worst film I have ever seen.</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here&#8217;s why: 1: There is no plot. 2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN. 3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?! 4: Claes..." /><meta property="og:type" content="article" /><meta property="og:site_name" content="MovieViral | the home of Movies, TV Series, Sci-fi, and Superheroes"" /><meta property="og:url" content="http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/" /><meta property="og:title" content="The Northman. The worst film I have ever seen.  " /><meta property="og:description" content="I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here&#8217;s why: 1: There is no plot. 2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN. 3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?! 4: Claes..." /><meta property="og:image" content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg"><meta property="og:locale" content="en_US" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@movieviral"><meta name="twitter:creator" content="@movieviral"><meta name="twitter:url" content="http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/"><meta name="twitter:title" content="The Northman. The worst film I have ever seen.  "><meta name="twitter:description" content="I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here&#8217;s why: 1: There is no plot. 2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN. 3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?! 4: Claes..."><meta name='twitter:image' content="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg"><link rel="shortcut icon" href="http://www.movieviral.com/wp-content/uploads/2015/04/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Feed" href="http://www.movieviral.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MovieViral &raquo; Comments Feed" href="http://www.movieviral.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movieviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.19"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=1533990212' type='text/css' media='all' /> <script type='text/javascript' src='http://www.movieviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='http://www.movieviral.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movieviral.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movieviral.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='HAN SOLO: THE LEIA CHRONICLES. FANFIC SATURDAY!' href='http://www.movieviral.com/2022/04/23/han-solo-the-leia-chronicles-fanfic-saturday/' /><meta name="generator" content="WordPress 4.8.19" /><link rel="canonical" href="http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/" /><link rel='shortlink' href='http://www.movieviral.com/?p=60967' /><link rel="alternate" type="application/json+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2022%2F04%2F24%2Fthe-northman-the-worst-film-i-have-ever-seen%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.movieviral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movieviral.com%2F2022%2F04%2F24%2Fthe-northman-the-worst-film-i-have-ever-seen%2F&#038;format=xml" /> <script type="text/javascript">/*function ads_update()
		{
			jQuery('.ad').each(function()
			{
				var o = jQuery(this);
				o.find('img').css('width', o.parent().width());
			});
		}
		ads_update();*/
		
		jQuery(document).ready(function()
		{
			jQuery('iframe[src*="youtube.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			jQuery('iframe[src*="dailymotion.com/embed/"]').each(function()
			{
				jQuery(this).wrap('<div class="videoframe"></div>');
			});
			
			hvfill('.tofill');
		});
		
		jQuery(window).load(function()
		{
			//hvfill('.tofill');
			//ads_update();
		});
		
		jQuery(window).resize(function()
		{
			hvfill('.tofill');
			//ads_update();
		});</script> </head><body class="post-template-default single single-post postid-60967 single-format-standard custom-background"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51736311-5', 'auto');
  ga('send', 'pageview');</script> <div class="crocotta_head_holder"><div class="crocotta_head_background"></div><div class="crocotta_head_container"><div><div class="oi_head_holder"><div class="oi_logo_place"> <a href="/" class="crocotta_logo"></a></div><div class="oi_rigth_menu_place"><div class="oi_rigth_menu_place_bottom"><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="oi_after_logo"><div class="oi_after_logo_search"><form role="search" action="http://www.movieviral.com/" method="get"> <input name="s" placeholder="Type Something And Hit Enter"> <input type="hidden" name="post_type" value="post"></form></div> <span class="fa fa-search-plus"></span><div class="clearfix"></div><ul id="menu-main-menu" class="header_menu"><li id="menu-item-id-51550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51550" ><a href="http://www.movieviral.com/" data-description="">Home</a></li><li id="menu-item-id-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482" ><a href="http://www.movieviral.com/category/trailersdaily/" data-description="">Trailers Daily</a></li><li id="menu-item-id-51867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51867" ><a href="http://www.movieviral.com/tags/" data-description="">Tags</a></li><li id="menu-item-id-51523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51523" ><a href="http://www.movieviral.com/about-us/" data-description="">About Us</a></li><li id="menu-item-id-51524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51524" ><a href="http://www.movieviral.com/contact/" data-description="">Contact</a></li></ul><div class="clearfix"></div></div></div></div></div><div data-sticky_parent class="oi_single_post post-60967 post type-post status-publish format-standard hentry category-humor category-moviereview tag-claes-bang tag-james-murphy tag-nicole-kidman tag-reviews tag-the-northman" id="post-60967"><div class="oi_single_post_standard"><div class="oi_single_post_title"><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&title=The Northman. The worst film I have ever seen.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg&description=I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here\'s why: 1: There is no plot. 2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN. 3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?! 4: Claes...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg&p[title]=The Northman. The worst film I have ever seen.&p[summary]=I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here\'s why: 1: There is no plot. 2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN. 3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?! 4: Claes...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&text=I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here\'s why: 1:...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><hr><div class="oi_small_dev_singlepost_meta"> <strong>24 April <span class="oi_year">2022</strong> <span class="colored"><span class="oi_views_count">238</span> Views</span></div><div class="article-title"><h1>The Northman. The worst film I have ever seen.</h1> <i>by <a href="/about-us">James Murphy</a></i></div><div class="oi_single_post_content"><p style="text-align: center;"><em><strong>I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here&#8217;s why:</strong></em></p><p><img class="alignnone size-medium wp-image-60968" src="http://www.movieviral.com/wp-content/uploads/2022/04/Steaming_top_of_Hekla_volcano_Island-450x300.jpg" alt="" width="450" height="300" srcset="http://www.movieviral.com/wp-content/uploads/2022/04/Steaming_top_of_Hekla_volcano_Island-450x300.jpg 450w, http://www.movieviral.com/wp-content/uploads/2022/04/Steaming_top_of_Hekla_volcano_Island-768x512.jpg 768w, http://www.movieviral.com/wp-content/uploads/2022/04/Steaming_top_of_Hekla_volcano_Island-620x413.jpg 620w, http://www.movieviral.com/wp-content/uploads/2022/04/Steaming_top_of_Hekla_volcano_Island.jpg 1536w" sizes="(max-width: 450px) 100vw, 450px" /></p><p>1: There is no plot.</p><p>2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN.</p><p>3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?!</p><p>4: Claes Bang: wonderful man; even sent me a nice note for a DRACULA review a few years back. But this? The dude barely speaks, moves, anything. WASTED OPP!</p><p>5: Not enough action! Seriously. This is sold as a war/battle movie. NOT ENOUGH of said!</p><p>By all means go and see this festering turd of a film. IF you cannot sleep and wanna get some shut eye in the cinema. Otherwise? AVOID. LIKE THE PLAGUE. YOU HAVE BEEN WARNED.</p><div class="clearfix"></div><hr><div class="oi_post_share_icons"><div class="oi_soc_icons"> <button class="shareon-twitter" type="button"><i class="fa fa-twitter"></i></button> <button class="shareon-reddit" type="button"><i class="fa fa-reddit"></i></button> <button class="shareon-stumbleupon" type="button"><i class="fa fa-stumbleupon"></i></button> <button class="shareon-facebook" type="button"><i class="fa fa-facebook"></i></button> <button class="shareon-google-plus" type="button"><i class="fa fa-google-plus"></i></button> <button class="shareon-pinterest" type="button"><i class="fa fa-pinterest"></i></button> <button class="shareon-digg" type="button"><i class="fa fa-digg"></i></button> <script type="text/javascript">jQuery('.shareon-reddit').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://reddit.com/submit?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&title=The Northman. The worst film I have ever seen.', 
					'reddit-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-google-plus').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://plus.google.com/share?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/', 
					'google-plus-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-pinterest').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://pinterest.com/pin/create/button/?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&media=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg&description=I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here\'s why: 1: There is no plot. 2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN. 3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?! 4: Claes...', 
					'pinterest-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-facebook').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&p[images][0]=http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg&p[title]=The Northman. The worst film I have ever seen.&p[summary]=I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here\'s why: 1: There is no plot. 2: LOTS of close ups of guys; minimal counterpart glimpses of actual WOMEN. 3: Nicole Kidman is in this for FIVE. MINUTES. Trade descriptions?! 4: Claes...', 
					'facebook-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-twitter').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://twitter.com/intent/tweet?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/&text=I have watched many stinkers in my time. But NORTHMAN takes the nordic, scandi, norse biscuit. Here\'s why: 1:...', 
					'twitter-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-stumbleupon').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'https://www.stumbleupon.com/submit?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/', 
					'stumbleupon-share-dialog', 
					'width=626,height=436');
			});
		});
		
		jQuery('.shareon-digg').each(function()
		{
			jQuery(this).click(function(event)
			{
				event.preventDefault();
				window.open(
					'http://www.digg.com/submit?url=http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/', 
					'digg-share-dialog', 
					'width=626,height=436');
			});
		});</script> </div></div><div class="clearfix"></div><div class="oi_tags"><a href="http://www.movieviral.com/tag/claes-bang/" rel="tag">Claes Bang</a><a href="http://www.movieviral.com/tag/james-murphy/" rel="tag">James Murphy</a><a href="http://www.movieviral.com/tag/nicole-kidman/" rel="tag">Nicole Kidman</a><a href="http://www.movieviral.com/tag/reviews/" rel="tag">Reviews</a><a href="http://www.movieviral.com/tag/the-northman/" rel="tag">the northman</a><div class="clear"></div></div><div class="clearfix"></div><hr></div></div></div></div><div class="oi_big_sidebar_bottom visible-lg" data-sticky_column><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg" alt="The Northman. The worst film I have ever seen." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">238</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">24 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/">The Northman. The worst film I have ever seen. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/23/han-solo-the-leia-chronicles-fanfic-saturday/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60961.jpg" alt="HAN SOLO: THE LEIA CHRONICLES. FANFIC SATURDAY!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">167</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/23/han-solo-the-leia-chronicles-fanfic-saturday/">HAN SOLO: THE LEIA CHRONICLES. FANFIC SATURDAY! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/23/depp-v-heard-nobody-wins/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60955.jpg" alt="DEPP V HEARD. Nobody wins." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">195</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/23/depp-v-heard-nobody-wins/">DEPP V HEARD. Nobody wins. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/23/dr-who-and-picard-are-shit/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60953.jpg" alt="Dr Who and Picard are SHIT." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">177</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/23/dr-who-and-picard-are-shit/">Dr Who and Picard are SHIT. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg" alt="THE BATMAN. I HATED IT." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">979</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 March <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/">THE BATMAN. I HATED IT. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/24/ben-shapiro-has-been-caught-ranking-off-batman/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60768.jpg" alt="Ben Shapiro has been caught ranking off BATMAN" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">840</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">24 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/24/ben-shapiro-has-been-caught-ranking-off-batman/">Ben Shapiro has been caught ranking off BATMAN </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8352941176471pt;" aria-label="2012 (116 items)">2012</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-2" style="font-size: 8.2823529411765pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 8.8470588235294pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-4" style="font-size: 9.9764705882353pt;" aria-label="Batman (121 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-5" style="font-size: 11.529411764706pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-6" style="font-size: 8.5647058823529pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-7" style="font-size: 9.3411764705882pt;" aria-label="Daniel Craig (99 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-8" style="font-size: 11.882352941176pt;" aria-label="Disney (229 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-9" style="font-size: 10.117647058824pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 9.9058823529412pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-11" style="font-size: 9.2pt;" aria-label="Harrison Ford (95 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-12" style="font-size: 8.9176470588235pt;" aria-label="Indiana Jones (86 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 8.1411764705882pt;" aria-label="Iron Man (67 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 8.7764705882353pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-15" style="font-size: 11.247058823529pt;" aria-label="James Bond (187 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-16" style="font-size: 14pt;" aria-label="James Murphy (457 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-17" style="font-size: 8.5647058823529pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-18" style="font-size: 11.458823529412pt;" aria-label="Marvel (197 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-19" style="font-size: 8.0705882352941pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-20" style="font-size: 10.047058823529pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 9.0588235294118pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-22" style="font-size: 9.9058823529412pt;" aria-label="nostalgia (118 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-23" style="font-size: 9.4823529411765pt;" aria-label="Politics (104 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-24" style="font-size: 9.1294117647059pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/reviews/" class="tag-cloud-link tag-link-642 tag-link-position-25" style="font-size: 8.3529411764706pt;" aria-label="Reviews (71 items)">Reviews</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-26" style="font-size: 8.7764705882353pt;" aria-label="satire (83 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-27" style="font-size: 8.4941176470588pt;" aria-label="Sequels (74 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-28" style="font-size: 8.3529411764706pt;" aria-label="Skyfall (71 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.9176470588235pt;" aria-label="Star Trek (86 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.094117647059pt;" aria-label="Star Wars (243 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/steven-spielberg/" class="tag-cloud-link tag-link-482 tag-link-position-31" style="font-size: 8pt;" aria-label="Steven Spielberg (64 items)">Steven Spielberg</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.6941176470588pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.2117647058824pt;" aria-label="Superman (68 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.4235294117647pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.4941176470588pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.329411764706pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 10.964705882353pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.047058823529pt;" aria-label="Twitter (124 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.0705882352941pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4941176470588pt;" aria-label="Viral marketing (74 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 13.717647058824pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.1411764705882pt;" aria-label="Viral Videos (67 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.1411764705882pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.2pt;" aria-label="Warner Bros (94 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7058823529412pt;" aria-label="YouTube (81 items)">YouTube</a></div></div><div class="clearfix"></div></div><div class="oi_small_dev_sidebar_holder hidden-lg"><div class="oi_small_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> New</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60967.jpg" alt="The Northman. The worst film I have ever seen." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">238</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">24 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/24/the-northman-the-worst-film-i-have-ever-seen/">The Northman. The worst film I have ever seen. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> May interest You</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/23/han-solo-the-leia-chronicles-fanfic-saturday/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60961.jpg" alt="HAN SOLO: THE LEIA CHRONICLES. FANFIC SATURDAY!" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">167</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/23/han-solo-the-leia-chronicles-fanfic-saturday/">HAN SOLO: THE LEIA CHRONICLES. FANFIC SATURDAY! </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/23/depp-v-heard-nobody-wins/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60955.jpg" alt="DEPP V HEARD. Nobody wins." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">195</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/23/depp-v-heard-nobody-wins/">DEPP V HEARD. Nobody wins. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/04/23/dr-who-and-picard-are-shit/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60953.jpg" alt="Dr Who and Picard are SHIT." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">177</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">23 April <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/04/23/dr-who-and-picard-are-shit/">Dr Who and Picard are SHIT. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Popular</h3><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60810.jpg" alt="THE BATMAN. I HATED IT." /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">979</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">05 March <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/03/05/the-batman-i-hated-it/">THE BATMAN. I HATED IT. </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="oi_popular_widget_post_holder"><div class="oi_popular_widget_post_image"> <a href="http://www.movieviral.com/2022/02/24/ben-shapiro-has-been-caught-ranking-off-batman/"><div class="tofill"><img src="http://www.movieviral.com/wp-content/themes/mr-blogger/crocotta/cache/60768.jpg" alt="Ben Shapiro has been caught ranking off BATMAN" /></div></a><div class="oi_popular_widget_views"><span class="oi_views_count">840</span> Views</div></div><div class="oi_popular_widget_post_content"><div class="oi_date_d colored" style="font-size:11px; line-height: 14px;">24 February <span class="oi_year">2022</span></div><h5 class="oi_blog_post_title" style="margin-top:5px; line-height: 16px;"><strong><a href="http://www.movieviral.com/2022/02/24/ben-shapiro-has-been-caught-ranking-off-batman/">Ben Shapiro has been caught ranking off BATMAN </a></strong></h5></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div><div class="oi_big_sidebar_bottom_small_dev"><div class="oi_widget"><div class="clearfix"></div><h3 class="io_widget_title_single"><span class="fa fa-angle-down"></span> Tags</h3><div class="tagcloud"><a href="http://www.movieviral.com/tag/2012/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 9.8352941176471pt;" aria-label="2012 (116 items)">2012</a> <a href="http://www.movieviral.com/tag/action-adventure-sequels/" class="tag-cloud-link tag-link-5340 tag-link-position-2" style="font-size: 8.2823529411765pt;" aria-label="action adventure. sequels (69 items)">action adventure. sequels</a> <a href="http://www.movieviral.com/tag/avatar/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 8.8470588235294pt;" aria-label="Avatar (84 items)">Avatar</a> <a href="http://www.movieviral.com/tag/batman/" class="tag-cloud-link tag-link-77 tag-link-position-4" style="font-size: 9.9764705882353pt;" aria-label="Batman (121 items)">Batman</a> <a href="http://www.movieviral.com/tag/comic-con/" class="tag-cloud-link tag-link-6542 tag-link-position-5" style="font-size: 11.529411764706pt;" aria-label="Comic-Con (205 items)">Comic-Con</a> <a href="http://www.movieviral.com/tag/contest/" class="tag-cloud-link tag-link-6540 tag-link-position-6" style="font-size: 8.5647058823529pt;" aria-label="Contests (77 items)">Contests</a> <a href="http://www.movieviral.com/tag/daniel-craig/" class="tag-cloud-link tag-link-1161 tag-link-position-7" style="font-size: 9.3411764705882pt;" aria-label="Daniel Craig (99 items)">Daniel Craig</a> <a href="http://www.movieviral.com/tag/disney/" class="tag-cloud-link tag-link-221 tag-link-position-8" style="font-size: 11.882352941176pt;" aria-label="Disney (229 items)">Disney</a> <a href="http://www.movieviral.com/tag/district-9/" class="tag-cloud-link tag-link-25 tag-link-position-9" style="font-size: 10.117647058824pt;" aria-label="District 9 (129 items)">District 9</a> <a href="http://www.movieviral.com/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 9.9058823529412pt;" aria-label="Facebook (118 items)">Facebook</a> <a href="http://www.movieviral.com/tag/harrison-ford/" class="tag-cloud-link tag-link-3571 tag-link-position-11" style="font-size: 9.2pt;" aria-label="Harrison Ford (95 items)">Harrison Ford</a> <a href="http://www.movieviral.com/tag/indiana-jones/" class="tag-cloud-link tag-link-731 tag-link-position-12" style="font-size: 8.9176470588235pt;" aria-label="Indiana Jones (86 items)">Indiana Jones</a> <a href="http://www.movieviral.com/tag/iron-man/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 8.1411764705882pt;" aria-label="Iron Man (67 items)">Iron Man</a> <a href="http://www.movieviral.com/tag/iron-man-2/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 8.7764705882353pt;" aria-label="Iron Man 2 (82 items)">Iron Man 2</a> <a href="http://www.movieviral.com/tag/james-bond/" class="tag-cloud-link tag-link-1160 tag-link-position-15" style="font-size: 11.247058823529pt;" aria-label="James Bond (187 items)">James Bond</a> <a href="http://www.movieviral.com/tag/james-murphy/" class="tag-cloud-link tag-link-5965 tag-link-position-16" style="font-size: 14pt;" aria-label="James Murphy (457 items)">James Murphy</a> <a href="http://www.movieviral.com/tag/man-of-steel/" class="tag-cloud-link tag-link-2275 tag-link-position-17" style="font-size: 8.5647058823529pt;" aria-label="Man of Steel (77 items)">Man of Steel</a> <a href="http://www.movieviral.com/tag/marvel/" class="tag-cloud-link tag-link-291 tag-link-position-18" style="font-size: 11.458823529412pt;" aria-label="Marvel (197 items)">Marvel</a> <a href="http://www.movieviral.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1361 tag-link-position-19" style="font-size: 8.0705882352941pt;" aria-label="Marvel Studios (65 items)">Marvel Studios</a> <a href="http://www.movieviral.com/tag/movie-review/" class="tag-cloud-link tag-link-1019 tag-link-position-20" style="font-size: 10.047058823529pt;" aria-label="Movie Review (126 items)">Movie Review</a> <a href="http://www.movieviral.com/tag/nbc/" class="tag-cloud-link tag-link-118 tag-link-position-21" style="font-size: 9.0588235294118pt;" aria-label="NBC (91 items)">NBC</a> <a href="http://www.movieviral.com/tag/nostalgia/" class="tag-cloud-link tag-link-5126 tag-link-position-22" style="font-size: 9.9058823529412pt;" aria-label="nostalgia (118 items)">nostalgia</a> <a href="http://www.movieviral.com/tag/politics/" class="tag-cloud-link tag-link-1522 tag-link-position-23" style="font-size: 9.4823529411765pt;" aria-label="Politics (104 items)">Politics</a> <a href="http://www.movieviral.com/tag/review/" class="tag-cloud-link tag-link-84 tag-link-position-24" style="font-size: 9.1294117647059pt;" aria-label="Review (92 items)">Review</a> <a href="http://www.movieviral.com/tag/reviews/" class="tag-cloud-link tag-link-642 tag-link-position-25" style="font-size: 8.3529411764706pt;" aria-label="Reviews (71 items)">Reviews</a> <a href="http://www.movieviral.com/tag/satire/" class="tag-cloud-link tag-link-5387 tag-link-position-26" style="font-size: 8.7764705882353pt;" aria-label="satire (83 items)">satire</a> <a href="http://www.movieviral.com/tag/sequels/" class="tag-cloud-link tag-link-5114 tag-link-position-27" style="font-size: 8.4941176470588pt;" aria-label="Sequels (74 items)">Sequels</a> <a href="http://www.movieviral.com/tag/skyfall/" class="tag-cloud-link tag-link-2321 tag-link-position-28" style="font-size: 8.3529411764706pt;" aria-label="Skyfall (71 items)">Skyfall</a> <a href="http://www.movieviral.com/tag/star-trek/" class="tag-cloud-link tag-link-23 tag-link-position-29" style="font-size: 8.9176470588235pt;" aria-label="Star Trek (86 items)">Star Trek</a> <a href="http://www.movieviral.com/tag/star-wars/" class="tag-cloud-link tag-link-202 tag-link-position-30" style="font-size: 12.094117647059pt;" aria-label="Star Wars (243 items)">Star Wars</a> <a href="http://www.movieviral.com/tag/steven-spielberg/" class="tag-cloud-link tag-link-482 tag-link-position-31" style="font-size: 8pt;" aria-label="Steven Spielberg (64 items)">Steven Spielberg</a> <a href="http://www.movieviral.com/tag/super-8/" class="tag-cloud-link tag-link-821 tag-link-position-32" style="font-size: 9.6941176470588pt;" aria-label="Super 8 (112 items)">Super 8</a> <a href="http://www.movieviral.com/tag/superman/" class="tag-cloud-link tag-link-314 tag-link-position-33" style="font-size: 8.2117647058824pt;" aria-label="Superman (68 items)">Superman</a> <a href="http://www.movieviral.com/tag/the-avengers/" class="tag-cloud-link tag-link-80 tag-link-position-34" style="font-size: 8.4235294117647pt;" aria-label="The Avengers (73 items)">The Avengers</a> <a href="http://www.movieviral.com/tag/the-dark-knight-rises/" class="tag-cloud-link tag-link-1823 tag-link-position-35" style="font-size: 8.4941176470588pt;" aria-label="The Dark Knight Rises (74 items)">The Dark Knight Rises</a> <a href="http://www.movieviral.com/tag/trailer/" class="tag-cloud-link tag-link-345 tag-link-position-36" style="font-size: 10.329411764706pt;" aria-label="Trailer (138 items)">Trailer</a> <a href="http://www.movieviral.com/tag/tron-legacy/" class="tag-cloud-link tag-link-65 tag-link-position-37" style="font-size: 10.964705882353pt;" aria-label="Tron Legacy (169 items)">Tron Legacy</a> <a href="http://www.movieviral.com/tag/twitter/" class="tag-cloud-link tag-link-264 tag-link-position-38" style="font-size: 10.047058823529pt;" aria-label="Twitter (124 items)">Twitter</a> <a href="http://www.movieviral.com/tag/universal-pictures/" class="tag-cloud-link tag-link-1498 tag-link-position-39" style="font-size: 8.0705882352941pt;" aria-label="Universal Pictures (65 items)">Universal Pictures</a> <a href="http://www.movieviral.com/tag/viral-marketing/" class="tag-cloud-link tag-link-153 tag-link-position-40" style="font-size: 8.4941176470588pt;" aria-label="Viral marketing (74 items)">Viral marketing</a> <a href="http://www.movieviral.com/tag/viral-video/" class="tag-cloud-link tag-link-203 tag-link-position-41" style="font-size: 13.717647058824pt;" aria-label="Viral video (417 items)">Viral video</a> <a href="http://www.movieviral.com/tag/viral-videos/" class="tag-cloud-link tag-link-349 tag-link-position-42" style="font-size: 8.1411764705882pt;" aria-label="Viral Videos (67 items)">Viral Videos</a> <a href="http://www.movieviral.com/tag/vvru/" class="tag-cloud-link tag-link-2188 tag-link-position-43" style="font-size: 8.1411764705882pt;" aria-label="vvru (67 items)">vvru</a> <a href="http://www.movieviral.com/tag/warner-bros/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 9.2pt;" aria-label="Warner Bros (94 items)">Warner Bros</a> <a href="http://www.movieviral.com/tag/youtube/" class="tag-cloud-link tag-link-250 tag-link-position-45" style="font-size: 8.7058823529412pt;" aria-label="YouTube (81 items)">YouTube</a></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div><div class="clearfix"></div><div class="oi_footer"><div class="oi_footer_left" style="text-align:left"> Tech and columnist partners: <a href="https://urbanhawk.space/" title="multimodal journey planning"><b>AR guided journey planning</b></a>, <a href="https://polaron3d.com/Features/" title="pointcloud and voxel processing toolkit"><b>Point cloud processing</b></a>, <a href="https://shoppingairports.com/" title="airport stores"><b>Airport stores</b></a>, <a href="https://locationsnearmenow.com/" title="stores and restaurants"><b>Stores and Restaurants near me</b></a>, <a href="https://www.parkerslegacy.com/" title="FAQ blog"><b>FAQ</b></a>, <a href="https://smartcityfanatic.blogspot.com/" title="Smart Cities"><b>Smart Cities</b></a>, <a href="https://citymaps360.com/" title="City Maps"><b>City Maps</b></a></div><div class="oi_footer_right"><ul id="menu-footer-menu" class="list-unstyled footer_menu"><li id="menu-item-51564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51564"><a href="http://www.movieviral.com/">Home</a></li><li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://www.movieviral.com/category/trailersdaily/">Trailers Daily</a></li><li id="menu-item-51866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51866"><a href="http://www.movieviral.com/tags/">Tags</a></li><li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="http://www.movieviral.com/about-us/">About Us</a></li><li id="menu-item-51608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51608"><a href="http://www.movieviral.com/contact/">Contact</a></li><li id="menu-item-51610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51610"><a href="http://www.movieviral.com/privacy-policy/">Privacy Policy</a></li></ul></div></div> <script type="text/javascript" defer src="http://www.movieviral.com/wp-content/cache/autoptimize/js/autoptimize_f2b8f0d325a118fe87b00248e9261cca.js"></script></body> <script type='text/javascript'>var PowerStatsParams = {"ajaxurl":"http:\/\/www.movieviral.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozMzoiNTM4NSwxMiwxNTE0NSw1OTY1LDU4NjUsNjQyLDE2MTc1IjtzOjEwOiJjb250ZW50X2lkIjtpOjYwOTY3O3M6NjoiYXV0aG9yIjtzOjExOiJqYW1lc211cnBoeSI7fQ==.63912e63ab5edbbcf138b6af5ce6a6d6"};</script> <script type='text/javascript'>var oi_theme = {"theme_url":"http:\/\/www.movieviral.com\/wp-content\/themes\/mr-blogger","sticky_sidebars":"0","css_animation":"0"};</script> </html>